L300 won't start

Ask our auto mechanics for help to all your Saturn questions.
Post Reply New Topic
Russell
Posts: 2
Joined: Tue Oct 02, 2018 12:39 am

L300 won't start

Unread post by Russell » Tue Oct 02, 2018 12:56 am

Got an 05 Saturn L 300 my buddy said sometimes the car would start sometimes it wouldn't it's ran once since I've had it but it turns over fine but won't start its getting fuel to the shrader valve but i don't have a fuel pressure tester has a new fuel pump and I don't know how to check the spark


User avatar
carriedi
Posts: 2266
Joined: Wed Apr 10, 2013 12:42 pm
Location: Oregon

Re: L300 won't start

Unread post by carriedi » Tue Oct 02, 2018 2:20 am

you can have fuel pressure at the shrader valve but you need to verify that the pressure is 39 to 49 psi. Without a gauge how can you tell the difference between 20psi and 39 psi? Both pressures will shoot a stream out the valve if you push down the pin.

yes, they buried the spark plugs on this one. Without an amp probe and a lab scope you will need to remove the intake runners off of each side just to get to the ignition control module that goes over each head. Once you get the ignition valve out you plug the electrical connector back in with the module pointing up and running spark plugs wires from the module to the plugs. Make sure the fuel system is shut down and crank the engine to check for spark out of the module.

you should check for codes. you may have communication codes that could affect the operation of the pcm. cam or crank sensor code? that would make it have a no start condition.
Browse "SIMILAR TOPICS" At The Bottom Of This Page.

Russell
Posts: 2
Joined: Tue Oct 02, 2018 12:39 am

Re: L300 won't start

Unread post by Russell » Tue Oct 02, 2018 10:46 am

When I turn the key on the fuel pump should build up enough pressure that when I push the shrader valve pin it should spray gas out but it just runs out and not very much of it either but I'll try checking the spark like you said.
Thank you for your help

User avatar
carriedi
Posts: 2266
Joined: Wed Apr 10, 2013 12:42 pm
Location: Oregon

Re: L300 won't start

Unread post by carriedi » Tue Oct 02, 2018 11:12 am

when you turn the key to the run position the fuel pump should turn on for two seconds to prime the system. you should be able to hear the pump turn on and then turn off if you do not start the engine. Turn the key to run and then wait a couple of seconds to listen for the fuel pump. you should hear the relay click and a slight buzz from the fuel pump and then the relay click off. if the fuel pump is weak, you can cycle the key a few times and the fuel pressure should build up a little more each time you cycle it. then see if it starts. 39-49 psi is going to shoot fuel if you push down on the shrader valve.

don't spend all the time to check for spark if the easier things to check haven't been done first. why do all that work if you don't need to? verify the fuel pressure first.
Browse "SIMILAR TOPICS" At The Bottom Of This Page.

Post Reply New Topic
  • Similar Topics
    Replies
    Views
    Last post