no heat

Ask our auto mechanics for help to all your Saturn questions.
Post Reply
Mis
Posts: 1
Joined: Sun Apr 15, 2018 7:40 pm

no heat

Unread post by Mis » Sun Apr 15, 2018 7:54 pm

Had motor replaced at shop. Had heat before no heat now. Replaced thermostat. Back flushed heater core. Bled and still no heat. Check blend doors one not operating. Found a plug by fuse panel under hood with green and black striped and gray wire on a 2 prong plug. Blend door that is not working has these colors also. Any corolation to the problem, or is there still air in the system? If so how the hell do i get it out? jacked up front of vehicle,any suggestions PLEASE!

 

User avatar
carriedi
Posts: 2280
Joined: Wed Apr 10, 2013 12:42 pm
Location: Oregon

Re: no heat

Unread post by carriedi » Tue Apr 17, 2018 12:59 am

year, make, model, engine... needed for wiring.

after the engine has come up to normal operating temperature (around 200 degrees F) are both of the hoses to the heater core hot? If the core is plugged one will be hot or warm and the other one will be a lot colder because no flow through. If both are much colder than the engine coolant temp. then you may have an air pocket blocking the flow to the heater core. If both hoses are close to the engine coolant temp. then the blend door may not be working opening the temp. door.

If an air pocket is the problem, usually a shop would use an air-vac tool to evacuate the air from the cooling system and let the vacuum pull the new coolant back into the system.

Post Reply