2006 Saturn vue problems with rough idle after oil change

Ask our auto mechanics for help to all your Saturn questions.
Post Reply New Topic
Teresausa
Posts: 1
Joined: Tue May 07, 2013 5:51 pm

2006 Saturn vue problems with rough idle after oil change

Unread post by Teresausa » Tue May 07, 2013 5:57 pm

Was wondering if anyone could help me resolve a problem that is now occurring after getting an oil/air filter and battery change. Truck ran fine, now it idles rough and when I turn on the air conditioner when parked the rpms are reved a little high and it will shut off if I don't intervene and hit the accelerator. Thanks for your time.

UPDATE: Read alot of posts on forum before this post was approved and read one that had about the same scenario that I had. Someone said to disconnect the negative battery cable for a minute or two and reconnect to let the computer reset. I did try that and when I was putting the battery case/cover back on over the battery I found that the people who did the battery change had pinched one of my vacuum lines in the battery case/cover!!!! I got it unpinched and problem was resolved.. YAY.. :D

 

User avatar
ProTech
Posts: 657
Joined: Wed Oct 17, 2012 10:08 am

Re: 2006 Saturn vue problems with rough idle after oil chang

Unread post by ProTech » Tue May 07, 2013 8:48 pm

Glad you found the issue! It's always best to peruse the forum and see if there is a similar problem posted by another person.
GM Dealer Technician For 18+ Years
In the automotive industry for 20+

Post Reply New Topic
  • Similar Topics
    Replies
    Views
    Last post