No crank no start

Ask our auto mechanics for help to all your Dodge and Chrysler questions.
Jeffosburn
Posts: 5
Joined: Thu Apr 19, 2018 11:56 am

No crank no start

Unread post by Jeffosburn » Thu Apr 19, 2018 12:06 pm

I have a 2003 T and C LX with a 3.3. Wont turn over. My batt. and starter test good have replaced Elc. Ing. switch but not the key switch. Finely get it to start then dies after a few sec. then no crank over. iam at a lost any help would be great . TKS.

 

User avatar
carriedi
Posts: 2279
Joined: Wed Apr 10, 2013 12:42 pm
Location: Oregon

Re: No crank no start

Unread post by carriedi » Thu Apr 19, 2018 8:43 pm

check out your starter relay in the Totally Integrated Power Module (TIPM).

your key doesn't go to the starter anymore. It goes to the Power Control Module (PCM) the PCM sends a signal to the TIPM. the TIPM sends a signal to the starter relay and then the power goes to the starter solenoid.

You need to find out where you lost the circuit at. Or, you could have a bad starter. check to see if you have power to the starter solenoid when you have the key is the start position. If you have power to the starter solenoid (yellow and grey wire) and a good ground to the engine then the starter shoud work.
Browse "SIMILAR TOPICS" At The Bottom Of This Page.

Guest

Re: No crank no start

Unread post by Guest » Sat Apr 21, 2018 10:16 am

found no power going to solenoid ... but i do have power at starter 12 volts

Jeffosburn
Posts: 5
Joined: Thu Apr 19, 2018 11:56 am

Re: No crank no start

Unread post by Jeffosburn » Sat Apr 21, 2018 10:22 am

carriedi wrote:
> check out your starter relay in the Totally Integrated Power Module (TIPM).
>
> your key doesn't go to the starter anymore. It goes to the Power Control
> Module (PCM) the PCM sends a signal to the TIPM. the TIPM sends a signal
> to the starter relay and then the power goes to the starter solenoid.
>
> You need to find out where you lost the circuit at. Or, you could have a
> bad starter. check to see if you have power to the starter solenoid when
> you have the key is the start position. If you have power to the starter
> solenoid (yellow and grey wire) and a good ground to the engine then the
> starter shoud work.
found no power to soleniod have 12 volts to starter

Jeffosburn
Posts: 5
Joined: Thu Apr 19, 2018 11:56 am

Re: No crank no start

Unread post by Jeffosburn » Sat Apr 21, 2018 10:25 am

Found no power going to soleniod... Have 12 volts to starter

User avatar
carriedi
Posts: 2279
Joined: Wed Apr 10, 2013 12:42 pm
Location: Oregon

Re: No crank no start

Unread post by carriedi » Sat Apr 21, 2018 1:07 pm

did you check the relay in the TIPM? you could try switching the starter relay with another relay that is the same inside the tipm and see if it changes anything. Or, if you know how to check to see if the relay is working and what is happening to the rrelay's prongs when it should be starting the starter. Sometimes the tipm itself can go bad.
Browse "SIMILAR TOPICS" At The Bottom Of This Page.

Jeffosburn
Posts: 5
Joined: Thu Apr 19, 2018 11:56 am

Re: No crank no start

Unread post by Jeffosburn » Sun Apr 22, 2018 12:31 pm

Tipm relay? No i did t was not sure witch one that was. Could you tell me where and witch is ? Cuz ive gone and recheecked everything over again

User avatar
carriedi
Posts: 2279
Joined: Wed Apr 10, 2013 12:42 pm
Location: Oregon

Re: No crank no start

Unread post by carriedi » Sun Apr 22, 2018 8:51 pm

here is a diagram of the tipm:

you should have power (B+) at pin#30
the starter solenoid should connect to pin#87 (so, it show ground through the starter when to relay is out)
pin #86 is power from the ignition switch
pin #85 is the ground supplied from the computer
Attachments
ipm.jpg
ipm.jpg (197.45 KiB) Viewed 1108 times
Browse "SIMILAR TOPICS" At The Bottom Of This Page.

Jeffosburn
Posts: 5
Joined: Thu Apr 19, 2018 11:56 am

Re: No crank no start

Unread post by Jeffosburn » Mon Apr 23, 2018 11:09 am

Yes ive checked and tested the relay even installed a new one and still no power to soleniod. Ran the wires and rechecked for grounds all good put still no power to soleniod.

Post Reply New Topic
  • Similar Topics
    Replies
    Views
    Last post