All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 

contributions: 1
We have recently acquired a '96 Dodge RAM B2500 Conversion Van.

Since winter came around it developed a strange problem just after starting - if we try to put it into reverse with the transmission cold it would sit for around 40-50 seconds doing nothing then it would "bump" hard into gear.

With the AT fluid hot everything works as it should, the Reverse engages smoothly as soon as we move the lever.

Any idea why this happens and how we can fix it?


   
Reply with quote  
* Search   
 
User avatar

contributions: 2264
Images: 37
Location: Oregon
some valve bodies can cause this, the reverse band could cause this, the regulator valve pieces too. you should talk to a transmission shop in your area.


   
Reply with quote  
Ask A Question Reply   

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first No reverse, acceleration issue

in Chevy Cars

Ashiibaby90

1

811

Thu Oct 11, 2018 9:31 pm

carriedi View the latest

New Articles View the first 2003 blowing cold air

in GMC Trucks

Blaskic

3

2372

Mon Jan 09, 2017 1:53 am

carriedi View the latest

New Articles View the first 98 Chevy 3/4 ton 4X4 hard to start

in Chevy Silverado

GrannyJo

1

3585

Tue Jul 19, 2016 8:44 pm

carriedi View the latest

New Articles View the first Attachment(s) Clutch drag and hard shifting

[ Go to page: 1, 2 ]

in Saturn

Ellanalli

11

1131

Tue Jan 23, 2018 5:54 am

carriedi View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us