All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 

contributions: 1
I am working on a 89 dodge pick up with the 3.9L V-6. It has the Holley throttle body on the motor. The motor will not start unless I trickle gas in manually for a couple seconds while starting. After it is running the motor is great, runs good and does not miss. Shut it off and must pour more gas into the throttle body to restart. Any ideas???


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
User avatar

contributions: 2256
Images: 37
Location: Oregon
since it starts when you add a little fuel and then runs ok, it would seem like it's a fuel problem. things that would affect the fuel would be fuel pressure, fuel volume, fuel check valve in the pump, coolant temperature sensor, injector spray pattern.

Have someone crank the engine over while you watch the fuel injectors. See if they are spraying fuel when it first starts to turn over.


   
Reply with quote  
Ask A Question Reply   

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first Dodge Transmission valve body question

in Dodge And Chrysler

mylesd

1

1023

Fri Jul 22, 2016 11:44 pm

carriedi View the latest

New Articles View the first Throttle position sensor

in Chevy Silverado

1625881

1

948

Sat Mar 10, 2018 8:46 am

carriedi View the latest

New Articles View the first 2004 pontiac grand prix throttle position sensor

in Ford Cars

brandonmcgill29

1

1194

Sun May 28, 2017 12:20 am

carriedi View the latest

New Articles View the first Attachment(s) 1987 guage issue

in GMC Trucks

Leroy22

6

1587

Sun Feb 12, 2017 8:36 pm

carriedi View the latest

New Articles View the first No reverse, acceleration issue

in Chevy Cars

Ashiibaby90

1

125

Thu Oct 11, 2018 9:31 pm

carriedi View the latest

New Articles View the first Chevy Tahoe 5.7 transmission issue

in Chevy Tahoe

BIGLAM79

4

3305

Sun Apr 09, 2017 11:31 am

BIGLAM79 View the latest

New Articles View the first Attachment(s) Door Lock & Radio Issue (Alero)

in Oldsmobile

Snoopy48

1

1089

Wed Aug 01, 2018 12:24 am

carriedi View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us