Switch to full style
Ask our auto mechanics for help to all your Honda questions now.
Post a new topic Post a reply
Trouble starting when it's been run a bit
I recently bought a 1994 Honda Accord from a friend and it runs great except when I begin to run it for a period of time, I have sometimes have to allow the engine to sit a while before it will start again.
Initially, it starts up right away.
The battery has been checked and is good and the starter turns just fine. It almost sounds like the engine gets choked out or flooded with fuel. One mechanic suggested a tune up but like I said before, it runs smoothly. No missing or skips. I just have to let is sit a while before it starts and then it starts right up with no problem at all. Not always, just now and then.
Re: Trouble starting when it's been run a bit
Probably a sensor or module problem, or ignition component failing after it gets hot. This is pretty common, but to find out exactly what it is you need to either have the car scanned for any trouble codes, or have a tech at a shop test drive the vehicle with a scanner attached until it acts up, then he can see what is going on or what part failed or glitched out. You probably shouldn't try and guess at parts, like a tune up, etc, without knowing some other information first.
Post a reply
   Similar Topics   Replies   Views 
Vehicle trouble

1

1316

2004 GMC Envoy P0410 Trouble Code

1

925

Car not starting in below freezing weather

1

1850

04 Saturn Vue AWD V6 hard starting

1

1547