All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 

contributions: 2
My heat only works when driving. When I'm in park and idling blows out cold air. Checked antifreeze what else could it be.


   
Reply with quote  
* Search   
 
User avatar

contributions: 2275
Images: 37
Location: Oregon
not getting enough heat at idle is usually a sign of low coolant in the cooling system or a heater core that is starting to get plugged up. At idle, you engine is turning at low rpms. That means the water pump will turn slower. When you start to drive the rpms go up and the water pump spins faster circulating more coolant.


   
Reply with quote  
 

contributions: 2
So should I do a radiator flush. Or is my Heather core going out? Thanks


   
Reply with quote  
 
User avatar

contributions: 2275
Images: 37
Location: Oregon
If your cooling system is full inside and your truck doesn't overheat, your heater core may be getting plugged up. If you could back flush just the heater core, you could extend it's life. Afterwards, If it does get better, then flush the rest of the cooling system because there is probably debris floating around. I have been somewhat successful isolating the heater core by the hoses that go to the heater core and back flushing it using a flushing machine that puts pressure and filters the coolant that circulates through the machine. You just find out which hose is the return line from the heater core and hook the pressure side from the machine and you hook the other hose from the machine to the other side of the heater core and let the machine do it's thing. When the heater isn't putting out much heat but the engine temperature is at normal operating temperature, feel the two heater hoses going into the heater core. The hotter hose will be the inlet side and the cooler hose will be the return line that goes back to the engine.


   
Reply with quote  
Ask A Question Reply   

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first explorer rear end

in Ford Trucks

Vman

1

1586

Sun Apr 21, 2013 12:06 pm

805mustangmike View the latest

New Articles View the first '94 Explorer - Intermittent Crank/No Start

in Ford Trucks

dluke

1

1767

Wed Jun 12, 2013 3:15 pm

carriedi View the latest

New Articles View the first Brake Line Bleeding on a 95 Explorer w ALS ??????....

in Ford Trucks

gkanz

2

2366

Sat Jun 15, 2013 5:41 pm

gkanz View the latest

New Articles View the first problem with starting 04 ford Explorer

in Ford Trucks

dfields

3

2025

Wed Jan 02, 2013 12:04 am

butchkaz View the latest

New Articles View the first 2005 Explorer running loud

in Ford Trucks

Hvincent

1

1589

Tue May 07, 2013 8:52 pm

ProTech View the latest

New Articles View the first 2002 Ford Explorer XLT wont go into 4x4

in Ford Trucks

Dorkster

8

5006

Wed Oct 22, 2014 2:41 am

joy9393 View the latest

New Articles View the first 2007 ford explorer limited v8 PLEASE HELP

in Ford Trucks

cathy

7

3739

Mon Apr 22, 2013 10:13 am

carriedi View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us