All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 

contributions: 1
I HAVE A 2000 FORD EXPEDITION. WHEN I TURN MY WHEEL (USE TO BE ONLY RIGHT, BUT NOW BOTH WAYS) SHARP/HARD I HEAR A BUILDING WHINE (OR SOME SORT OF NOISE) THEN IT POPS. NOT JUST THAT IT MAKES A POP NOISE I CAN FEEL IT POP. I HAVE CHANGED THE TRANSFER CASE AND CV AXLES PER PEOPLES OPINION. CV AXLE ON THE RIGHT WAS COMPLETELY MESSED UP. BUT MY PROBLEM IS NOT SOLVED. PLEEEEESE HELP :(


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
User avatar

contributions: 2256
Images: 37
Location: Oregon
something like this will have to be looked by a mechanic. It could be a ball joint, it could be the transfer case magnet if it's AWD, it could be a frame or frame mount problem... Some one will have to be listening and maybe using a tool like the "Chassis ear" to locate the noise and diag the reason.


   
Reply with quote  
 

contributions: 1
i have a 2000 Ford Excursion 2 wheel drive, had a bearing go out, took it to mechanic because had no place to work on it, he replaced the bearing, then a few days later the same whining, rumbling noise came back, so took it back and the bearing was again seized, so i had a new spindle, rotor, and bearing put on, and again, a few days later same noise, any suggestions?


   
Reply with quote  
 
User avatar

contributions: 2256
Images: 37
Location: Oregon
Unusual to have the same problem keep popping up like that. Pretty straight forward, bearing noise, replace bearings and seal. On a two wheel drive it's just an inner and outer bearing and a seal. (front wheel)

you have replaced the bearings, then the bearings and a spindle and the bearings are making noise again? Have you used the same hub and rotor every time? If every thing else has been changed and the problem keeps coming back I would try a new hub assembly. maybe there is something wrong with the hub. (what else is there?)


   
Reply with quote  
Ask A Question Reply   

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first 2004 Ford Expedition oil leak at radiator

in Ford Trucks

Droptine61

1

1186

Sat Dec 31, 2016 10:11 pm

carriedi View the latest

New Articles View the first 2001 Expedition; dying and will - NEW alternator and battery

in Ford Trucks

glminor

1

3306

Mon Jan 04, 2016 3:30 am

carriedi View the latest

New Articles View the first Ford F-250 Accessories

in Ford Trucks

edwinfoxx1475

1

736

Sat Dec 23, 2017 2:28 pm

carriedi View the latest

New Articles View the first Ford Truck Accessories

in Ford Cars

rusgrant83

1

557

Tue Jan 23, 2018 5:59 am

carriedi View the latest

New Articles View the first Ford 302 exhaust problem

in Ford Trucks

Topher

1

1694

Sat Apr 09, 2016 12:21 pm

carriedi View the latest

New Articles View the first Attachment(s) 1994 ford bronco xlt 5.8 351 win no heat

in Ford Trucks

Hlovell1977

1

1184

Wed Dec 14, 2016 11:18 am

carriedi View the latest

New Articles View the first Ford Contour PCV Valve replacement

in Ford Cars

BroKnux

1

1495

Wed May 11, 2016 8:28 pm

carriedi View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us