mercury villager 2000 air conditioner

Mustang, Taurus, Tempo and Cougar. Town Car, Mercury and Escort.
Ask our auto mechanics for help to all your Ford car questions.
Post Reply New Topic
prorig
Posts: 11
Joined: Tue Dec 29, 2009 12:36 pm

mercury villager 2000 air conditioner

Unread post by prorig » Tue Jul 22, 2014 2:43 pm

Trying to locate the orfice for the air conditioner has front and rear air need to change it built too much pressure on high pressure hose believe its plugged up and need to change also will I need to run somthing through the line to clean it out. You might ask how I know that it built up too much pressure on the high end well it blew up the high
pressue line.

 

User avatar
carriedi
Posts: 2266
Joined: Wed Apr 10, 2013 12:42 pm
Location: Oregon

Re: mercury villager 2000 air conditioner

Unread post by carriedi » Tue Jul 22, 2014 10:31 pm

if your high side hose blew there are a couple of reasons that could happen. One is your high pressure got too high. That can happen it the system is overcharged, the orifice is plugged up, or the fan is not coming on...

another thing that can cause the high side hose to blow is if it was rubbing against something that caused a weak spot in the hose. That could cause it to blow without having excessive high pressure.

if you have front and rear air you should have two orifice tubes. the orifice tube should be between the condenser and evaporator. Look at the closest connection to the evaporator
Browse "SIMILAR TOPICS" At The Bottom Of This Page.

prorig
Posts: 11
Joined: Tue Dec 29, 2009 12:36 pm

Re: mercury villager 2000 air conditioner

Unread post by prorig » Thu Jul 24, 2014 9:08 am

Thanks I did find it and the orfice was plugged up only found one by the condensor put a new orfice on and it works great

User avatar
carriedi
Posts: 2266
Joined: Wed Apr 10, 2013 12:42 pm
Location: Oregon

Re: mercury villager 2000 air conditioner

Unread post by carriedi » Sun Jul 27, 2014 4:55 pm

what does it look like it was plugged up with?
Browse "SIMILAR TOPICS" At The Bottom Of This Page.

prorig
Posts: 11
Joined: Tue Dec 29, 2009 12:36 pm

Re: mercury villager 2000 air conditioner

Unread post by prorig » Sun Jul 27, 2014 5:25 pm

It was black and some brown flakes of I don't know what.

User avatar
carriedi
Posts: 2266
Joined: Wed Apr 10, 2013 12:42 pm
Location: Oregon

Re: mercury villager 2000 air conditioner

Unread post by carriedi » Sun Jul 27, 2014 5:50 pm

that may be small pieces of the compressor sealing components being pushed through the system. there isn't anything you can do about it but just be aware that your compressor is getting worn.
Browse "SIMILAR TOPICS" At The Bottom Of This Page.

Post Reply New Topic
  • Similar Topics
    Replies
    Views
    Last post