All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 
My 2002 GMC Yukon Denali "lopes" on start up only. I can start driving it immediately and it doesn't do it anymore, not does it do it after I get going. Only at start up "sometimes". Otherwise truck runs like a top. Any suggestions? Thanks,


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
Some common cuases for this problem are a fuel pressure regulator leaking. This causes a rich condition and will cause this problem until it gets cleared out by driving or reving it up a few times.
Also the lower intake manifold gaskets leak vacuum and will cause idle problems until the engine warms up and the gaskets seal better.


   
Reply with quote  
Ask A Question Reply   

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first 2002 Gmc Envoy No Start

in GMC Trucks

Jamesh

3

1105

Tue Sep 26, 2017 11:01 am

carriedi View the latest

New Articles View the first 2010 GMC YUKON DENALI HYBRID

in GMC Trucks

mcharlet

5

1199

Fri Feb 24, 2017 11:46 am

carriedi View the latest

New Articles View the first 2004 Yukon 1500 XL Denali suspension air dryer

in GMC Trucks

rhsou

7

1538

Fri May 26, 2017 9:38 pm

carriedi View the latest

New Articles View the first 2002 GMC K 1500 front drive shaft

in GMC Trucks

jcmgmm

3

813

Sat Sep 16, 2017 3:14 am

carriedi View the latest

New Articles View the first no crank no start

in Chevy Trailblazer

paige

1

104

Thu Jul 12, 2018 6:56 pm

carriedi View the latest

New Articles View the first 99 GMC Sierra Won't Start

in GMC Trucks

MGF

2

1317

Mon Nov 07, 2016 10:04 pm

Rockroad View the latest

New Articles View the first starter crank no start

in Chevy Trailblazer

Jimmyjoe101

1

1100

Fri Oct 21, 2016 8:46 pm

carriedi View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us