All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 

contributions: 1
I have a 2004 oldsmobile Alero. We just replaced the headlights because they were fogged over. If you turn the lights on, the turn signal and the light right next to it work and the fog lights work but we dont have the use of the main headlights... Not sure what this means... Any ideas?


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
User avatar

contributions: 2219
Images: 37
Location: Oregon
I don't know why your headlights would stop working just because you changed the housings. Do the daytime running lights work? Headlights are all separate from the parking and tail lights. They have a different part in the headlight switch and separate fuses and relays.

Check the headlight fuses in the underhood fuse box. Left headlight is LH HDLP (fuse 51, 15A) the right one is RH HDLP (fuse 50, 15A). They have power all the time.

there is also a relay for the headlights in the underhood fuse box. AUTO HDLP CTRL RELAY. Does the relay click when you turn the headlights on? The relay turns on the ground to the headlight circuit. If you check your wires at the headlight bulb connector the Orange wire should be battery power and dark blue is the low beam ground. the pink wire is for the high beam ground. Check the wires with the headlight unplugged. Do you have power and grounds? (when you put the low beams on and when you have the high beams on) Let me know what you find out


   
Reply with quote  
Ask A Question Reply   

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first 1995 oldsmobile achieva dash and tail lights don't work!

in Oldsmobile

Myk2015

3

2642

Mon Oct 19, 2015 10:21 am

carriedi View the latest

New Articles View the first 04 Oldsmobile Alero has No brakes!!!

in Oldsmobile

Beginnermechanic

2

1457

Thu May 05, 2016 7:25 am

Beginnermechanic View the latest

New Articles View the first 2004 alero fans not turning on

in Oldsmobile

Beginnermechanic

1

1962

Mon Apr 04, 2016 11:51 pm

TerryAuto View the latest

New Articles View the first Attachment(s) 2004 Alero 3.4L Mass Air Flow

in Oldsmobile

whatever333

1

1730

Sat Oct 10, 2015 1:35 am

carriedi View the latest

New Articles View the first Attachment(s) 09 headlights at random on & off

in Buick

Woodchuck

2

1751

Sun Sep 13, 2015 4:46 pm

Dexterwise View the latest

New Articles View the first Interior fuse accesories dont work

in Pontiac Grand Prix

eyj80962

3

1523

Fri Sep 30, 2016 8:37 am

carriedi View the latest

New Articles View the first 04 Alero heads to 99 Grand Am

in Buick

BryanDee

2

697

Sat Mar 03, 2018 1:01 am

BryanDee View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us