GreatAutoHelp.com Car Forums
http://www.greatautohelp.com:443/forums/

1998 88LS
http://www.greatautohelp.com:443/forums/viewtopic.php?f=50&t=7557
Page 1 of 1

Author:  Grampagrump [ Mon Nov 07, 2016 1:23 pm ]
1998 88LS

V6 stalls while driving. Will start right up and drives ok. Happens now and again sometimes week or more before it happens again. could it be fuel filter?

Author:  carriedi [ Tue Nov 08, 2016 1:02 am ]
Re: 1998 88LS

intermittent problems are the worst things for shops to figure out. Most of the time it's because when you take it in to have it checked out everything is working fine. So, that what shows up. Everything is fine. Unless you can get it to act up while the mechanic is looking at it, it may be difficult to see what is causing the problem. If you make the mechanic/technician choose a fix it may be based on the information that was given to the tech at the time but it will just be a guess. It may be an educated guess based on experience and knowledge but it is still just a guess based on symptoms and info. No direct evidence.

If they can get the car to act up while scanning the data stream they could get a much better idea on what the engine is reacting to.

You should check yo see if any codes are in memory. Crank sensor could turn the engine off like someone shut off the key while you were driving. Fuel pump would lose power then die. Fuel filter usually has a lack of power when you are gassing it but will come back when you let off the gas. Throttle body coking and dirty idle aid control could cause it to die when you come to a stop. Torque converter getting stuck in the locked position could cause the car to stall at a stop. There are all sorts of things that can cause the engine to stall.

Installing a new fuel filter won't hurt anything and it's an easy place to start. But stop there and don't throw any more parts at it until you can find some evidence of a bad part before you spend a lot of money guessing.

Author:  creed [ Sat Dec 10, 2016 4:01 pm ]
Re: 1998 88LS

Mine would do the same thing..I replaced the MAF..no more problem

Page 1 of 1 All times are UTC - 6 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/