1998 Oldsmobile 88 Starting problems

For Olds Aurora and Cutlass to the Alero and Delta 88.
Ask our auto mechanics for help to all your Oldsmobile car questions.
Post Reply New Topic
dsljohn
Posts: 3
Joined: Thu Jul 03, 2014 10:55 pm

1998 Oldsmobile 88 Starting problems

Unread post by dsljohn » Thu Jul 03, 2014 11:00 pm

My son and I are trying to locate the fuse link on his 1998 OLDS 88 with a V6 engine. Can someone either send directions or better yet, photo's or a video link so we can see where it is at. THANKS DSLJOHN

 

User avatar
carriedi
Posts: 2279
Joined: Wed Apr 10, 2013 12:42 pm
Location: Oregon

Re: 1988 Oldsmobile Starting problems

Unread post by carriedi » Fri Jul 04, 2014 2:45 am

can you tell me why you are looking for a fusible link? is there a circuit you are try to locate a loss of power? If you could tell me what the problem that you are having with your vehicle I might be able to help you.

if it's the starting circuit, here is a wiring diagram
Attachments
98 olds88 starting.jpg
98 olds88 starting.jpg (177.75 KiB) Viewed 2411 times
Browse "SIMILAR TOPICS" At The Bottom Of This Page.

dsljohn
Posts: 3
Joined: Thu Jul 03, 2014 10:55 pm

Re: 1988 Oldsmobile Starting problems

Unread post by dsljohn » Sat Jul 05, 2014 1:25 am

dsljohn wrote:My son and I are trying to locate the fuse link on his 1998 OLDS 88 with a V6 engine. Can someone either send directions or better yet, photo's or a video link so we can see where it is at. THANKS DSLJOHN
My son changed a firing coil and spark plug and wire on the #3 cylinder. The car started and ran fine. It had been missing before that.
Somehow, my son turned the key the wrong way while he trying to turn the car off. It made a grinding sound, then died. Then, the car no longer would even crank to start. My son then replaced the starter.
Still won't start. I thought that possibly their might be a fusiable link blown, but I need to know where to look for it physically on the car. Now when he trys to start the car, you can hear a very faint click or two in the lower front engine compartment. It is not the solenoid on the starter. He got under the vechile and layed his hand on it, while I turned the key to try to start it.
A friend of my son mentioned that possibly it was a security issue, and the system won't allow it to start for some reason. THANKS Again for any help in getting the car to run again.

User avatar
carriedi
Posts: 2279
Joined: Wed Apr 10, 2013 12:42 pm
Location: Oregon

Re: 1998 Oldsmobile 88 Starting problems

Unread post by carriedi » Sat Jul 05, 2014 10:51 pm

check your starter relay in the underhood fuse panel.

it could be a passkey problem, is the security light on?
Browse "SIMILAR TOPICS" At The Bottom Of This Page.

dsljohn
Posts: 3
Joined: Thu Jul 03, 2014 10:55 pm

Re: 1998 Oldsmobile 88 Starting problems

Unread post by dsljohn » Mon Jul 07, 2014 12:15 am

Well, this afternoon, my son's friend figured out that it was the reader-chip in the key switch which was keeping it from running. He jumped it out and the car is now running.....Yeah !!! This is the second time that switch has died. We had the first replaced. But, thank goodness it is running again.

Post Reply New Topic
  • Similar Topics
    Replies
    Views
    Last post