car wont start and won't keep running when it warms up

For Olds Aurora and Cutlass to the Alero and Delta 88.
Ask our auto mechanics for help to all your Oldsmobile car questions.
Post Reply New Topic
sophie112
Posts: 1
Joined: Sun Apr 13, 2014 4:12 pm

car wont start and won't keep running when it warms up

Unread post by sophie112 » Sun Apr 13, 2014 4:17 pm

1998 olds 88 parked it a couple years ago. it would start fine and run good until warmed up then would die. wouldn't start again until it cooled off. now tried to start it with new battery and only clicks. What do I do to get it started and what do I fix to keep it running when it heats up?


User avatar
carriedi
Posts: 2265
Joined: Wed Apr 10, 2013 12:42 pm
Location: Oregon

Re: car wont start and won't keep running when it warms up

Unread post by carriedi » Mon Apr 14, 2014 8:47 pm

ok, when you go to start it does it just have one big click? (the starter solenoid) or does it have a bunch of really fast clicking? One big click and nothing else, you should tap on the starter body and see if it will start. Sometimes, when the starter is starting to go bad, the starter will get stuck in certain places. Tapping on the housing may free it up (or shock it) so it might start up. If you have a bunch of rapid clicking, that usually means you don't have enough battery to hold the starter solenoid down. Try jumping it.

something else that can cause a problem with the starter is a bad connection at the battery.

Once the engine is running, if you only have the dying problem when it is warmed up, what is happening? Does it die while you are driving down the highway? Then won't restart? Does it die as you come to a stop? How long do you have to wait before it will restart? Tell me what happens and when it happens. Then, what happens next. the more information I have the better I can assist you.
Browse "SIMILAR TOPICS" At The Bottom Of This Page.

Post Reply New Topic
  • Similar Topics
    Replies
    Views
    Last post