2001 Aurora Temp Sensors

For Olds Aurora and Cutlass to the Alero and Delta 88.
Ask our auto mechanics for help to all your Oldsmobile car questions.
Terry
Posts: 1
Joined: Mon Aug 12, 2013 10:18 pm

Changed PCM in 1998 Olds Aurora. Now no start

Unread post by Terry » Mon Aug 12, 2013 10:31 pm

1998 Olds Aurora giving code P0603 Internal Control Module Keep Alive Memory (KAM) Error. I replaced the PCM still getting the code. Car will crank but not turn over. I was told it could be the body control mudule. I checked the crank sensors and changed the battery. I also tried using starter fluid. Nothing worked. If you have any other suggestions please help.

User avatar
carriedi
Posts: 2322
Joined: Wed Apr 10, 2013 12:42 pm
Location: Oregon

Re: Changed PCM in 1998 Olds Aurora. Now no start

Unread post by carriedi » Tue Aug 13, 2013 10:15 pm

first, don't worry about the P0603. It just means that you have disconnected the pcm from the battery. you get that code if you just disconnect your battery.

Do you have a security light on?
Browse "SIMILAR TOPICS" At The Bottom Of This Page.

KAR
Posts: 1
Joined: Fri Dec 20, 2013 8:42 am

2001 Aurora Temp Sensors

Unread post by KAR » Fri Dec 20, 2013 9:02 am

I have a 2001 Aurora. The outside temperature is reading about 30 degrees to warm. Engine is running at normal temp. I have heat and cooling. Fans seem to be working fine. I do however have to set the ambient temp. a little higher than normal to get sufficient heat. Any ideas as to which sensor it might be.

Kelley

User avatar
carriedi
Posts: 2322
Joined: Wed Apr 10, 2013 12:42 pm
Location: Oregon

Re: 2001 Aurora Temp Sensors

Unread post by carriedi » Fri Dec 20, 2013 6:42 pm

is your temp in Celsius or Fahrenheit?
Browse "SIMILAR TOPICS" At The Bottom Of This Page.

Post A Reply

  • Similar Topics
    Replies
    Views
    Last post