2000 Oldsmobile Intrigue intermittent start problem

For Olds Aurora and Cutlass to the Alero and Delta 88.
Ask our auto mechanics for help to all your Oldsmobile car questions.
Post Reply New Topic
Ben

2000 Oldsmobile Intrigue intermittent start problem

Unread post by Ben » Sun Oct 31, 2010 11:45 am

hi all

I have a starting problem with my Oldsmobile intrigue 2000/3.5l
the problem is that when I try to start the car sometime it start but sometimes I just hear a "click "
then I retry to start and again a "click"
after I just put the car to neutral and it start good
but sometimes I have to put the car in neutral push the car a little bite and put it back in park position when it move to give him a chance
after that it start what that could be ??????? :?: my battery is good, and the power goes definitely to the starter
the starter seam to be good because after doing all of those trick it start
I just don’t understand what that could be :?: :?:

 

User avatar
wildman
Posts: 49
Joined: Tue Aug 03, 2010 10:00 pm

Re: Oldsmobile intrigue intermittent start problem

Unread post by wildman » Mon Nov 01, 2010 12:10 am

I would have the starter checked because it sounds like it's on the way out. Shifting could be bumping it enough to allow contact, and so it works. I have (with older ones) even had to tap the starter at times to get it to work.
Shade-tree mechanic

Did You Find Some Great Help?
Why make a small tip / donation to show your appreciation-
Help Keep Us Free

Dwayne

Re: Oldsmobile intrigue intermittent start problem

Unread post by Dwayne » Mon Nov 01, 2010 12:14 am

Yea, i agree with Wildman. Sounds like the starter. Cant be a neutral safety switch since it clicks all the time, even when not moving shifter or car.

ben

Re: Oldsmobile intrigue intermittent start problem

Unread post by ben » Mon Nov 01, 2010 4:42 pm

ok tank you
i will try to buy a new or rebuilt starter to test if its the problem
i will come back to tel you if it work
tanks again for your reply

Dwayne

Re: Oldsmobile intrigue intermittent start problem

Unread post by Dwayne » Mon Nov 01, 2010 8:04 pm

Let us know what happens with your problem.

Post Reply New Topic
  • Similar Topics
    Replies
    Views
    Last post