stability track

siddiqui95833

stability track

Unread post by siddiqui95833 » Sat Apr 10, 2010 6:23 pm

I have 2007 Chevy Equinox. Car has 23000 milage on it. during driving I have a nessage for " service traction control " and " Service stability track" Also engine light is on. I was unable to drive the car in D driving mode, I have no option to drive in lower gear. I disconnect the battery . Now Traction sighn is gone. I drove with D gear for 10 miles and again message (" service traction control " and " Service stability track") is on with the engine light. Please help......

Bob

Re: stability track

Unread post by Bob » Sun Apr 11, 2010 1:30 pm

You need to get the powertrain computer scanned for codes first. Some engine codes will disable the taction and stabliltak system.
If the engine codes are not the culpret for the other lights, then there may be a problem with a sensor for the traction or ABS.

Kenny

Re: stability track

Unread post by Kenny » Thu Oct 28, 2010 8:17 pm

That's exactly right. Many codes that will turn on the check engine light will also disable the traction or Stabilitrak system. Scanning the computer codes is the first step. Many of the large national part store chains will do this for free. They can only scan the powertrain computer (PCM) but most of them cannot scan the ABS computer. So if you get a scan just come back and tell us what the code number is and we will be a will to tell you if this will also disable ABS and stability control. The guy doing the free scan might not be able to tell you that. They just use generic tools to get the code number and a short description of what the code means. They really don't go into too much detail about what the code means, although they will sure try and sell you a part that is related to that code. LOL.

Sinixt
Posts: 4
Joined: Sun Jan 19, 2014 1:56 pm

How do I 'train' the security for my chevy equinox?

Unread post by Sinixt » Mon Jan 20, 2014 7:32 pm

okay. replaced the ecm. wont start. hooked up to diagnostic machine again, now it says something about an oil shut off something or other. So I checked the oil. theres no oil in it (must be a leak). okay, filled up the oil, car still wont turn over. wont even crank, although there is sufficient charge. There is a new light on the dash I didn't notice before.....it is shaped like a master lock and I believe its a security indicator or something. any ideas will certainly help.

User avatar
carriedi
Posts: 2451
Joined: Wed Apr 10, 2013 12:42 pm

Re: How do I 'train' the security for my chevy equinox?

Unread post by carriedi » Tue Jan 21, 2014 1:08 am

to reprogram your passlock you need to try to start your engine. When it doesn't start you let the key go back to the run position and wait 10 minutes. All the dash dash lights should be on, brake, oil... after ten minutes turn the key to the off position and then try to start your car again. You may have to do this up to three times in a row. After the third time the BCM should have stored the voltage and be reset. Some times it will happen after just one try but they say to allow up to three times in a row.

Passlock usually turns off the fuel injector pulse and not the starter. You might want to check the starter relay and it's operation. it is in the underhood fuse block on the left side of the engine compartment.

Sinixt
Posts: 4
Joined: Sun Jan 19, 2014 1:56 pm

Re: How do I 'train' the security for my chevy equinox?

Unread post by Sinixt » Tue Jan 21, 2014 1:49 am

Thank you so very much for your help. I will try this tomorrow and let you know :)

Margaret
Posts: 1
Joined: Fri Apr 28, 2017 8:46 am

Phone on 2013 Equinox

Unread post by Margaret » Fri Apr 28, 2017 9:01 am

I have a I phone 6 which is blue tooth activated to my 2013 Equinox. It worked great for mounts then suddenly it changed. When anyone calls me I answer the phone from the steering wheel it automatically goes to transfer. I must select transfer from the dash console to answer the call. Thanks you for all you do for us

User avatar
carriedi
Posts: 2451
Joined: Wed Apr 10, 2013 12:42 pm

Re: Phone on 2013 Equinox

Unread post by carriedi » Sun Apr 30, 2017 11:55 pm

have you tried going into the phone/radio programing and deleting you phone and then reprogram it again like it's the first time?

  • Similar Topics
    Replies
    Views
    Last post