Stabilitrack/traction control warning light

Dave_B

ABS Tapping Noise

Unread post by Dave_B » Wed Jan 27, 2010 10:00 am

Good Morning

I have a 1995 Equinox AWD, with ABS. About a month ago I started hearing a tapping noise from the front when I applied the brakes. This happens after it’s warmed up and from about 15 mph to stop. This same thing happened about 6 months ago and I replaced the left front wheel speed sensor and the noise went away. This time I went ahead and replaced the right front sensor and the noise was still there. I pulled out both sensors and thoroughly cleaned the surfaces, put everything back and the noise went away for about a day. I put an ohmmeter across each sensor and they both read about 1640 ohms. Lastly, I put an AC voltmeter on the 2 leads, spun the rotor and got readings up to 110-mv ac.

I’ve run out of ideas and hope you can help. Thanks in advance

Dave

Frank

Re: ABS Tapping Noise

Unread post by Frank » Wed Jan 27, 2010 9:03 pm

Well, since there was no Equinox in 1995, i will assume this is a 2005.
If this is not ABS acticvation noise, then you may have a caliper clicking, or a hot spot on the rotor.

lahr

Stabilitrack/traction control warning light

Unread post by lahr » Wed Feb 24, 2010 10:09 am

2007 Equinox
At around 89,000 miles the stabilitrack / off/service warning light came on. Dry road conditions. I had gone about 165 miles. Average 75mph. Then the transmission started acting up...downshifting etc. 2 days later the whole transmission seemed to lock into 1st or second and I took it to the dealer. They said it was a faulty sensor and replaced it.
At 100,114 (just past warranty!) Stabilitrack light came on again. I took it to the dealer. They found hole in charcoal canister, transmission fluid needed change, and replace rear brakes. $700.00 and 2 days later, the stabilitrack light comes on AGAIN! They checked it out and said I need to replace the steering column ($1621.00)... I can't afford that and the stabilitrack light comes and goes without any identifiable reason. I asked for the diagnostic codes, but I can't find any definitions. Here is exactly what the dealer wrote on the estimate to replace the steering column.
Any guidence would be appreciated. I love my Equinox. I drive a ton!!! I want to know this thing won't leave me stranded someplace.
Thanks

STEERING/SUSPENSION
Tech scan test codes U0131 P0404 C0561 P1179
Reflash PCM for codes P0404 P1179 other code for steering
est on steering column $1621.48

Meccboy

Re: Stabilitrack/traction control warning light

Unread post by Meccboy » Wed Feb 24, 2010 4:02 pm

C0561 is just a code that says system disabled. This is usually an ABS code. It just refers that the Stablity has been disabled because of another reason, which may be related to the steering column.
U0131 is a comminication problem between modules. This may have disabled the stability system, thus the code c0561.

Lnavarro12
Posts: 1
Joined: Fri Nov 22, 2013 8:20 am

2010 equinox stabilitrak light

Unread post by Lnavarro12 » Fri Nov 22, 2013 8:41 am

What fuse amp do I need to get a for a 2010 equinox? I blew out the main fuse that is located by the battery.

User avatar
carriedi
Posts: 2341
Joined: Wed Apr 10, 2013 12:42 pm
Location: Oregon

Re: 2010 equinox stabilitrak light

Unread post by carriedi » Fri Nov 22, 2013 11:10 am

if you mean the generator fuse in the generator fuse holder, it's 200 amp
Browse "SIMILAR TOPICS" At The Bottom Of This Page.

Post Reply

  • Similar Topics
    Replies
    Views
    Last post