All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 

contributions: 1
Hello! I'm a rookie DIYer looking for advice to my issue. Before I begin I did add water to my system, distilled so I kept it free of minerals. I'm losing coolant from 1 of the heater hoses , just a small amount it seems. So I know this needs replaced. Here is what happened:

I was driving to the local farmers market about 8 miles from home. Before leaving I topped off the distilled water and attempted to bleed air from the vale on top of the water pump, never got a stream of water. Just as I got to the intersection of the store my temp gauge went to the redline and the temp warning light came on, at this point I could hear what sounded like rattling coming from my engine bay. As I approached the stop light the car stalled and refused to start for the next ~30 minutes. I opened the hood and had smoke coming from the engine when I removed the Oil Cap, and I'm almost certain I heard some hissing from the rear of the motor. Once the engine cooled down it did start up, not as easy as before but it did start. I ended up limping it back home because I didn't have the $150 the tow service wanted, I'm disabled and have to live off of what most people make in a week.

***EDIT: Need to add in that I was only able to drive it for 5 minutes before needing to pull over and sit for 20-30 minutes and let it cool down before driving again. While limping it home.***

A few days went by , I went to check out my car by starting it and attempting to listen for any abnormal noises when trying to start it up, I thought I had blown my motor or something serious at least. It fired right up no issues, though I let it run til it warmed up again trying to reproduce the rattling and hissing. It never rattled or hissed, though I did not go for a quick spin.

In a few days time I will have my disability deposit and I was planning on buying a new surge tank, water pump, thermostat with 180F opening temp instead of 192F and 4 gallons of Dex-Kill. To see if my issue was the water boiling out of the system, it's possible as it has a low boiling point. I would like your opinions and advice please. The car shows 157k miles on it.


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
User avatar

contributions: 2220
Images: 37
Location: Oregon
well, you have to start with, Where is the leak? Fix it first.

the cooling system builds up pressure as the coolant gets hot. Up to the pressure rating in the radiator cap. The excess pressure will go through the cap and fill the overflow reservoir. Then when the coolant cools down when the engine is off the two way radiator cap will allow the radiator to pull the coolant back into the radiator to keep it full. Dex-cool, if left in contact with air will dry and crystalize (those crystals can plug stuff up) Anyways, when you have a leak coolant will escape the closed system and when the engine cools and it should pull the coolant from the reservoir, it won't. It will pull air back into the system. (easier to pukk air through the opening where it leaked out that pull coolant through the valve in the radiator cap. So, every time you run your engine and then let it cool down you have less coolant in the system. Eventually, it's going to overheat because there isn't enough coolant to transfer the heat.

To run the engine so hot it shuts down is pretty bad. a lot of times that will cause damage to the head gasket. the symptoms may not show for a while but when the engine gets too hot the block and the heads don't expand at the same rate. That can disturb the seal the head gasket has. Then after a while that breakdown will start so show up with coolant leaking into the combustion chamber. Engine may run rough on first start up in the morning but clears up after running for a while. Eventually that roughness will last longer and longer as the leak gets worse. You will have coolant losses but no external leak shows up. (because the engine is burning it) when it's really bad it will show up as white smoke out of the tailpipe.

as far as the noises, you probably won't get those noises back until it overheats again. you can get hissing from steam escaping the system. Either through where it is leaking from or steam overpowering the radiator cap and going into the reservoir. You can get knocking from the thermostat opening and slamming shut as steam and coolant go through it. The engine can ping from pre-ignition when the cylinders get too hot. The motor oil starts to breakdown when the temperature gets too hot also.

you should have your cooling system pressure tested and fix all the external leaks you find. Sometimes, if the water pump leaks, it may not show up. The water pump seal will sometimes leak and sometimes won't. Look for coolant stains from the weep hole. After all the external leaks are sealed then you have to keep and eye on the coolant level and also check the level inside the radiator. The radiator should be filled to the top and the reservoir should be in the marked area on the reservoir. Don't just fill the reservoir and call it good. you need to verify that the radiator is full. You have to check it in the morning before you run the engine. If the reservoir stays in the normal range but the radiator goes low then you have another leak. It may be internal or an external leak you didn't take care of.


   
Reply with quote  
Ask A Question Reply   

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first Re: Chevy malibu beeping behind dash

in Chevy Cars

Lbrice56

2

2065

Tue Nov 15, 2016 8:39 pm

Lbrice56 View the latest

New Articles View the first Attachment(s) 2004 Malibu Classic Engine Swap

in Chevy Cars

timmessina

1

1573

Tue Feb 28, 2017 2:53 am

carriedi View the latest

New Articles View the first replace whole side mirror mount 2015 malibu

in Chevy Cars

hiddnrock

1

2827

Thu Feb 11, 2016 3:55 am

carriedi View the latest

New Articles View the first 2001 Chevy Tahoe

in Chevy Tahoe

ChevyRider

1

1682

Tue Dec 19, 2017 2:15 am

carriedi View the latest

New Articles View the first 2001 chevy silverado 1500 4.8 new alt and battery, still die

in Chevy Silverado

AcurazFinest52

4

2067

Mon Jul 31, 2017 3:28 am

carriedi View the latest

New Articles View the first 2001 Chevy suburban won't stay running

in Chevy Suburban

Trudy

1

475

Tue Jul 24, 2018 8:55 am

carriedi View the latest

New Articles View the first Attachment(s) Chevy 2001 4.3 blazer hose melt

in Chevy Blazer

roy33

2

1488

Wed Dec 28, 2016 3:36 pm

Guest View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us