1997 Pontiac Grand Prix, Cooling Fan 1 not working

Post Reply New Topic
Guest

1997 Pontiac Grand Prix, Cooling Fan 1 not working

Unread post by Guest » Sat Jul 13, 2019 7:56 pm

Cooling Fan fails to come on by temp, ac or command from tuning software. Fan 2 operates normal. Checked voltage after command a relay "click" and 14vdc. Using second harness and fan motors, swapped motor positions and fan 1 still wont start.

I am baffled. Power to the connector end, good motor, no spin.

User avatar
carriedi
Posts: 2288
Joined: Wed Apr 10, 2013 12:42 pm
Location: Oregon

Re: 1997 Pontiac Grand Prix, Cooling Fan 1 not working

Unread post by carriedi » Sun Jul 14, 2019 1:59 pm

the cooling fan needs a power wire and a ground wire. If you have changed the fan with a known good fan and it still doesn't work then you need to check for power and ground. You may have a good power signal but if there isn't a good ground it still won't work. The #1 cooling fan uses two relays. cool fan relay 1 and cool fan relay. the #2 fan uses cool fan relay and cool fan relay 2.

using the #1 fan connector for the fan and put in a test light between the tow wires at the connector. turn on the fan with your scanner and see if the light lights up. You could also supply an external power and ground to the fan and see if the fan is operable. Be careful, if the fan is working it will move under the torque of the fan spinning.
Attachments
pontiac gp cooling fan.jpg

Guest

Re: 1997 Pontiac Grand Prix, Cooling Fan 1 not working

Unread post by Guest » Tue Jul 16, 2019 8:21 pm

Ok, so the 5 Prong Cool Fan relay is not actuating. 3 different relays, so Cooling fan #1 is not getting a ground. Pcm or electrical panel issue. Any ideas?

97GPGTP
Posts: 1
Joined: Wed Jul 17, 2019 9:46 am

Re: 1997 Pontiac Grand Prix, Cooling Fan 1 not working

Unread post by 97GPGTP » Wed Jul 17, 2019 9:49 am

What if I were to bypass cool fan relay, 5 prong, by tying grey to black and providing a path to ground.

User avatar
carriedi
Posts: 2288
Joined: Wed Apr 10, 2013 12:42 pm
Location: Oregon

Re: 1997 Pontiac Grand Prix, Cooling Fan 1 not working

Unread post by carriedi » Thu Jul 18, 2019 12:39 am

test or try replacing the fan relays and see if that lets the low speed fan work. Try to keep everything as OE as possible. Adding your own ground may affect the system in other ways.

Post Reply New Topic
  • Similar Topics
    Replies
    Views
    Last post