All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 

contributions: 1
Have a 98 Grand Am 3400 security light is on constantly isn’t blinking just on.I guess my issue is they put a new crankshaft sensor in behind the flywheel or Homonick balancer I put a new ignition switch in and it still dies after gets warmed up good do And if you give it a lot of gas in Rev up when it comes back Down to Idol it kills sometikes Sounds like somethingsnaps somewhere I was wondering is there twocrankshaft sensors is on this car


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
User avatar

contributions: 2182
Images: 37
Location: Oregon
you should hook up to a good scanner and see what your engine is doing.. are there any codes stored?

the security light staying on but the car still starting up and run means that you lost the signal to the key while the vehicle was already running. since the engine was running when the failure happened the failsafe will let you start and run, If you clear the code it's possible that it won't let you start if the problem it current.

why did you do the crank sensor? you know a scanner can look at what the engine computer is reading and what it is responding to.

after the engine dies does it start right back up or do you have to wait for a while before it starts back up?

does it die while you are driving down the road or does it only die what it comes back to idle?


   
Reply with quote  
Ask A Question Reply   

All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us