All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 

contributions: 2
1999 buick le sabre how do you know if you have a bad cam sensor or crank sensor, car wont start.


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
User avatar

contributions: 2193
Images: 37
Location: Oregon
you would have to see if you have spark and injector pulse. Without a lab scope or scanner the way you can tell if you have a cam and crank signal is to check to see if you have spark to the spark plugs or the injector pulse to the fuel injector.


   
Reply with quote  
Ask A Question Reply   

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first Buick Park Avenue 1999

in Buick

Haydee

1

1184

Tue Dec 27, 2016 3:22 am

carriedi View the latest

New Articles View the first 97 Buick Skylark 3.1 crank no start

[ Go to page: 1, 2 ]

in Buick

Joelb0501

8

557

Wed Jan 17, 2018 12:00 pm

carriedi View the latest

New Articles View the first Attachment(s) my 99 buick lasabre

in Buick

continental67

2

1371

Wed Mar 08, 2017 2:09 am

carriedi View the latest

New Articles View the first 97 Buick lasabre

in Buick

BrokewithcarproblemsHELP

1

278

Sat Jan 27, 2018 6:28 pm

carriedi View the latest

New Articles View the first 2002 Buick Park Ave

in Buick

asimmons3325

6

377

Sat Jan 27, 2018 8:47 pm

carriedi View the latest

New Articles View the first 99 Buick Regal problems

in Buick

Cooter75

1

1337

Wed Oct 19, 2016 10:58 pm

carriedi View the latest

New Articles View the first 1994 Buick Park Avenue

in Buick

KaylaAnneKay

2

2057

Sun Dec 06, 2015 9:28 pm

KaylaAnneKay View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us