GreatAutoHelp.com Car Forums
http://www.greatautohelp.com:443/forums/

1998 Buick Lesabre no instrument lights and won't start
http://www.greatautohelp.com:443/forums/viewtopic.php?f=12&t=5557
Page 3 of 4

Author:  Digger [ Tue Jul 14, 2015 9:42 pm ]
Re: 1998 Buick Lesabre no instrument lights and won't start

Easy enough for a DIY'er to replace? Looks like it can b replaced without pulling the steering wheel as all the components are towards the base of the column. Know of any videos or instructions?

Author:  carriedi [ Wed Jul 15, 2015 9:59 am ]
Re: 1998 Buick Lesabre no instrument lights and won't start

I don't know of any videos but you are correct that you shouldn't have to pull the steering wheel. But it is a little complicated to get to. Just take your time and be patient while working on it and it's not a big deal to switch it out.

Author:  Digger [ Wed Jul 15, 2015 4:08 pm ]
Re: 1998 Buick Lesabre no instrument lights and won't start

It seems like getting the lower dash pad panel removed is the most difficult. I got the three bolts off the bottom and removed the wood grain panels. It appears that the remaining screws are there. Do you know if that is correct? Any hidden bolts or fasteners that I should be aware of?
Last, it seems that I should be able to access all the components of the switch once this panel is out of the way. Is that correct too?

Thank you again. You have been a great help and I will let you know if this worked at 100% when I get it done.

Author:  carriedi [ Wed Jul 15, 2015 8:20 pm ]
Re: 1998 Buick Lesabre no instrument lights and won't start

I don't think there are any "hidden" screws or anything like that. Once you get the under cover off everything should be accessible. There is a lot of stuff in there. getting at the fasteners may be a bit of a chore but it's not too bad. Having 1/4" drive socket set and some flex ratcheting combination wrenches would really help. But that about it. A little tedious but not too bad.

Author:  Digger [ Wed Jul 15, 2015 10:28 pm ]
Re: 1998 Buick Lesabre no instrument lights and won't start

You were right. Took longer to get all the trim off to get to the lower dash bolts. Had to drop the steering column too. New switch installed, all trim back in place, and replacing the switch took care of the issue. $32 dollar part and 2.5 hours to R & R.

Your troubleshooting help was spot on and I do appreciate it immensely.

Author:  Rnoebabl [ Tue Mar 22, 2016 9:37 am ]
Re: 1998 Buick Lesabre no instrument lights and won't start

Im have the excat same problem tell me some found the reason why. Thanks for the help.




1996 Buick Lesabre no instrument lights and won't start
I have a 1996 Buick LeSabre. Wife was stranded at a trailhead parking lot thinking battery was dead. Upon arrival, tried to jump it but will not crank. Turning key to run allows the radio, blower, etc. to work but, NO lights on light strip across dash (ABS, CHECK ENGINE, etc.) and the gauges do not move (battery, water, oil, etc.). No solenoid clicking on starter. Checked all fuses and all are OK. Thought security issue but, cannot see the security light since I believe it is on the strip of lights that will not light. Had battery tested and cleaned/checked battery connections. HELP!!!

Author:  carriedi [ Tue Mar 22, 2016 11:00 am ]
Re: 1998 Buick Lesabre no instrument lights and won't start

you need to check to see if power is going through the ignition switch for the circuits that are not working.

Author:  murrayec [ Mon Sep 26, 2016 6:03 pm ]
Re: 1998 Buick Lesabre no instrument lights and won't start

My problem is similar to the other ones, but even after jiggling the key, the instrument light still don't come on. The VATS system has been recently bypassed as a way to trouble shoot this problem and the car did start 2-3 time and ran after the VATS bypass. Now it does the same as before the bypass. No instrument lights and the security light comes on when the key is in start position. The radio, fan and other accessories still work when the key is in the forward on position...nothing worked before in the rear ACC position. The resistors in the VATS bypass have been rechecked more than once for the proper resistance.

Page 3 of 4 All times are UTC - 6 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/