1998 Buick Lesabre no instrument lights and won't start

Buick Regal, Century and Park Avenue as well as the Rendezvous and Lesabre.
Ask our auto mechanics for help to all your Buick questions now.
Digger
Posts: 12
Joined: Sun Jul 05, 2015 11:42 am

Re: 1998 Buick Lesabre no instrument lights and won't start

Unread post by Digger » Sat Jul 11, 2015 10:47 am

thank you for your reply and patience to allow me time to test this. I am assuming that the ignition wires are of a heavier gauge than most other wires (IE 12 gauge instead of 14).
There is a RED wire that is hot. Then a Red with white stripe that is hot. Turning the key on to RUN, makes the orange wire HOT (but no gauge response or dash instrument lights) and the yellow is COLD. Turning the key to start (engage the stater) the yellow wire then goes HOT. There is not a blue wire nor is there a fuse in 3E.
I think that, by these tests, the ignition switch seems OK and the issue must be elsewhere. Other suggestions? Is there another fuse box behind the glove box that should have fuses checked? I have checked the under dash fuses and the fuse/relay center under the hood and all fuses test OK.

Could this be a resistor issue with the keys? I have tried both keys and neither worked.

Thank you in advance for any additional assistance you can provide.

User avatar
carriedi
Posts: 2507
Joined: Wed Apr 10, 2013 12:42 pm
Location: Oregon

Re: 1998 Buick Lesabre no instrument lights and won't start

Unread post by carriedi » Sat Jul 11, 2015 11:17 am

there are 3 fuses for the cluster.

fuse 1D (15A) In the left side dash fuse panel (hot with key on)

fuse 9C (10A) In the left side dash fuse panel (hot all the time)

fuse 8 (10A) In the right side dash fuse panel (hot with key on)

if the yellow wire for the starter is working at the ignition switch then it goes to the starter enable relay. That relay is connected and controlled by the passkey II decoder. But that shouldn't affect your dash. Check fuse #4 in the under hood fuse box for power. It is the fuse for the passlock.

If you could get a scanner that has the passkey information in it you could see if the information from the key is working. (tech2) check for passkey codes.
Browse "SIMILAR TOPICS" At The Bottom Of This Page.

Digger
Posts: 12
Joined: Sun Jul 05, 2015 11:42 am

Re: 1998 Buick Lesabre no instrument lights and won't start

Unread post by Digger » Sat Jul 11, 2015 5:19 pm

Again, thank you for your prompt response.
Fuse 1D COLD with key in any position
Fuse 9C HOT all the time
Fuse 8 (not sure which 10A fuse is #8) but there are only (2) 10A fuses on that fuse block. BOTH are COLD with key in any position.

I have a scanner tool for the 1998 and below vehicles and the scanner will not connect. Says vehicle not found. It appears that there is something that is causing the cluster not to power up AND the starter/circuitry not to activate. PCM?

Digger
Posts: 12
Joined: Sun Jul 05, 2015 11:42 am

Re: 1998 Buick Lesabre no instrument lights and won't start

Unread post by Digger » Sat Jul 11, 2015 5:26 pm

Also, all under hood fuses are HOT on both sides all the time.

User avatar
carriedi
Posts: 2507
Joined: Wed Apr 10, 2013 12:42 pm
Location: Oregon

Re: 1998 Buick Lesabre no instrument lights and won't start

Unread post by carriedi » Mon Jul 13, 2015 10:58 pm

if the fuses that are supposed to be hot in the run position do not show battery voltage when the key is in the run position then I would suspect a bad ignition switch if the powers going into the switch are all good.

If you have a fused jumper, you could use that to supply power to the 1D fuse and see if that lights up the circuits on that leg of the ignition switch. be careful not to overload any circuits.
Browse "SIMILAR TOPICS" At The Bottom Of This Page.

Digger
Posts: 12
Joined: Sun Jul 05, 2015 11:42 am

Re: 1998 Buick Lesabre no instrument lights and won't start

Unread post by Digger » Tue Jul 14, 2015 8:29 pm

So, I put in a jumper from battery + to fuse 1D and the dash lights came on. Turning key to start position and car started. Based on this, does that confirm your suspicion of bad ignition switch?
If so, do I replace the key and lock portion or just the wiring harness to it? Online pics show key with lock and resistor wiring and others show a harness.

Thank you again for all your expert assistance. It appears that you have helped me get to the root of the problem.

User avatar
carriedi
Posts: 2507
Joined: Wed Apr 10, 2013 12:42 pm
Location: Oregon

Re: 1998 Buick Lesabre no instrument lights and won't start

Unread post by carriedi » Tue Jul 14, 2015 8:38 pm

yes, it sounds like the ignition switch is the problem from what you have found out. The ignition switch is different from the ignition lock and tumbler. You don't need to do anything with the lock and tumbler section. you ignition switch should look like the picture on the first page.
Browse "SIMILAR TOPICS" At The Bottom Of This Page.

Digger
Posts: 12
Joined: Sun Jul 05, 2015 11:42 am

Re: 1998 Buick Lesabre no instrument lights and won't start

Unread post by Digger » Tue Jul 14, 2015 9:42 pm

Easy enough for a DIY'er to replace? Looks like it can b replaced without pulling the steering wheel as all the components are towards the base of the column. Know of any videos or instructions?

User avatar
carriedi
Posts: 2507
Joined: Wed Apr 10, 2013 12:42 pm
Location: Oregon

Re: 1998 Buick Lesabre no instrument lights and won't start

Unread post by carriedi » Wed Jul 15, 2015 9:59 am

I don't know of any videos but you are correct that you shouldn't have to pull the steering wheel. But it is a little complicated to get to. Just take your time and be patient while working on it and it's not a big deal to switch it out.
Browse "SIMILAR TOPICS" At The Bottom Of This Page.

  • Similar Topics
    Replies
    Views
    Last post