All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 

contributions: 2
battery positive cable gets hot when engine is running - why is that ?


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
User avatar

contributions: 2089
Images: 37
Location: Oregon
check for a good connection and see how many amps are going through the cable.


   
Reply with quote  
 

contributions: 22
If only one wire is getting hot at a connection, then you have a bad connection at that point. Problem is everything electrical, shuts off when you hit the starter.


   
Reply with quote  
Ask A Question Reply   

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first impedance between battery cables w/o battery

in Honda

rtlewis

2

1233

Sun Jun 14, 2015 8:51 am

rtlewis View the latest

New Articles View the first do I need A new Battery?

in Ford Trucks

woods5511

1

1346

Thu Jan 01, 2015 5:33 pm

carriedi View the latest

New Articles View the first 01 Ram 1500 Battery Cable

in Dodge And Chrysler

CraigD

2

1130

Thu Feb 05, 2015 6:24 am

CraigD View the latest

New Articles View the first 1993 chevy 1500 battery light on

in Chevy Silverado

redneck63

1

1512

Mon Apr 06, 2015 5:38 pm

carriedi View the latest

New Articles View the first 2001 Expedition; dying and will - NEW alternator and battery

in Ford Trucks

glminor

1

1868

Mon Jan 04, 2016 3:30 am

carriedi View the latest

New Articles View the first wiring or connection problem battery discharge

in GMC Trucks

concord

3

1016

Sat Jun 04, 2016 12:26 pm

carriedi View the latest

New Articles View the first 2001 chevy silverado 1500 4.8 new alt and battery, still die

in Chevy Silverado

AcurazFinest52

4

321

Mon Jul 31, 2017 3:28 am

carriedi View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us