All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 

contributions: 1
my 98 town & country wont push hot water thru the heater core, Iv'e plugged the return side, and run the engine till I got hot water out the return hose. then I hooked it back together, and got heat. I let the car cool down and restarted the engine, let it get up to running temp and no heat from the heater, both hoses were cold going into the core and out. Has anyone got anyone got any ideas? oh and nomatter what I do I cant get any heat out of the rear heater. please help!!


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
User avatar

contributions: 2034
Images: 37
Location: Oregon
you might want to check the performance of your water pump. the impeller may not be doing it's job.

when you took off the hose for the heater and ran the engine, how much coolant was coming out? Should have been a lot.


   
Reply with quote  
 

contributions: 22
Probably you reconnected the tubes in the heater? and if you put on the heater is there air coming out or nothing at all?


   
Reply with quote  
Ask A Question Reply   

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first Attachment(s) 03 3.1l cooling fan not working

in Pontiac Grand Prix

slimsgarage

3

1313

Wed Apr 08, 2015 11:28 pm

carriedi View the latest

New Articles View the first 99 2500 speedo not working

in GMC Trucks

oldchev

1

1400

Mon Apr 04, 2016 11:46 pm

TerryAuto View the latest

New Articles View the first chevy 2005 defroster not working right

in Chevy Trucks

thermos199

1

803

Thu Aug 27, 2015 8:41 pm

carriedi View the latest

New Articles View the first 2000 suburban back ac not working

in Chevy Suburban

Angelicwhisp

1

351

Tue Feb 21, 2017 11:50 am

carriedi View the latest

New Articles View the first Cruise control not working 2004 Chevy Z71

in Chevy Suburban

drewstinson

1

630

Wed Nov 25, 2015 11:02 pm

carriedi View the latest

New Articles View the first 05 honda pilot rear blower not working

in Honda

raybski89

5

1287

Sat Oct 04, 2014 2:42 pm

carriedi View the latest

New Articles View the first trailer brake and turn signals not working

in Ford Trucks

tinstar26

3

1294

Sat Nov 29, 2014 1:37 pm

tinstar26 View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us