All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 

contributions: 1
I don't know what to do, I have a 1999 Honda Accord and the low beam light isn't working. all the fuses are good, I changed the wiring harness. I even used the Light that lets you know if theres current going through it. And with that I found out the left prong didn't have any current running through it. My problem is I don't know the negative wires are to check if those are good and I don't know how to check the wire to see how far done it isn't working. Do I need to change the whole harness or what do I do. I cant afford to take it to a professional and non of the youtube videos talk about exactly what I need help with.
Please HELP


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
User avatar

contributions: 2078
Images: 37
Location: Oregon
one low beam isn't working or both low lights aren't working?

there is a fuse for each low beam and there is a relay for each low beam.

power at the headlight low beam is on the red/yellow wire for the left and red/green for the right. the other wire should be black and both black wires ground different sides of the engine compartment.

you say the left prong didn't have any current on it. what did the other prong have? when the low beams are supposed to be on one prong will be hot (battery +) and the other wire will be ground (battery -) If you have a test light just make the test light clamp to one side and the point of the test light to the other side. the test light will take the place of the light bulb. If the test light lights up you have a bad bulb. If the test light doesn't light up you don't have power or you don't have ground.

Incandescent test light (one with a filament light bulb): the test light will check for power when it is clamped to ground. But the test light will check for ground when it is clamped to power.


   
Reply with quote  
Ask A Question Reply   

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first 2006 Ford F150 5.4 Brake light & ABS Light on ??

in Ford Trucks

dynamitejake96

6

2341

Sun Dec 07, 2014 9:03 pm

dynamitejake96 View the latest

New Articles View the first Attachment(s) 03 3.1l cooling fan not working

in Pontiac Grand Prix

slimsgarage

3

1426

Wed Apr 08, 2015 11:28 pm

carriedi View the latest

New Articles View the first 99 2500 speedo not working

in GMC Trucks

oldchev

1

1499

Mon Apr 04, 2016 11:46 pm

TerryAuto View the latest

New Articles View the first 2000 suburban back ac not working

in Chevy Suburban

Angelicwhisp

1

437

Tue Feb 21, 2017 11:50 am

carriedi View the latest

New Articles View the first chevy 2005 defroster not working right

in Chevy Trucks

thermos199

1

889

Thu Aug 27, 2015 8:41 pm

carriedi View the latest

New Articles View the first Attachment(s) 2003 Saturn Vue air delivery switch not working

in Saturn

aksaturnvue

1

2030

Thu Sep 24, 2015 10:41 am

carriedi View the latest

New Articles View the first Cruise control not working 2004 Chevy Z71

in Chevy Suburban

drewstinson

1

713

Wed Nov 25, 2015 11:02 pm

carriedi View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us