All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 

contributions: 2
Honda Accord 2006. The battery died on the remote. When I tried to replace it, I couldn't get the screw loose that holds the clam shell together, so drilled it out. Got a new clam shell with blank key, took it to a hardware store and got the key cut.

* New key: the engine turns over but the green key icon flashes and the engine won't start.

* Old key: the engine turns over and starts.

So ... is there something about the car security that the new key fails to satisfy? I don't see anything that looks like a chip but it might be buried in the plastic I suppose.


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
User avatar

contributions: 2078
Images: 37
Location: Oregon
Honda uses an immobilizer system with the factory key. If you use a key that isn't programmed it will not start. You have to have the key programmed in to make it to be seen by the immobilizer module as a legitimate key to start the engine.


   
Reply with quote  
 

contributions: 2
I called my local dealership's parts dept, discussed the history (had to drill out the screw, got a blank online, had a hardware store cut it). The person I talked to explained about the chip and told me how to pry it out of the old key. And, offered to do it for me if I brought it in.

So that's what I did. They were very nice about it and took care of me promptly at no charge. Altogether I spent about $35 ($10 for the blank, $25 for the cutting). I also came with a second remote and they loosened the screw so that I could replace the battery without ruining the housing.

Thanks for all the help!

--Bill


   
Reply with quote  
Ask A Question Reply   

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first '94 E350 460 RV Cutaway, cranks ok, won't start

in Ford Trucks

wilsonmooney

3

1825

Sun May 17, 2015 2:50 pm

carriedi View the latest

New Articles View the first 2003 CHEVY SILVERADRO 5.3 T ENGINE WON'T START

in Ford Trucks

ronnie310

4

788

Fri Jul 08, 2016 12:01 am

carriedi View the latest

New Articles View the first 1999 suburban 5.7 Starts intermittently Cranks few second

in Chevy Suburban

Ndrivers1988

3

674

Sat Jul 23, 2016 12:19 am

carriedi View the latest

New Articles View the first SRX won't start

in Cadillac

SRXneedshelp

3

1225

Thu Dec 18, 2014 11:36 am

SRXneedshelp View the latest

New Articles View the first Attachment(s) Car won't start

in Pontiac Grand Prix

Grandprix

1

289

Sat Aug 19, 2017 6:29 pm

carriedi View the latest

New Articles View the first my car want start

in Oldsmobile

lakeisha

4

1563

Wed Feb 25, 2015 4:28 am

derron12 View the latest

New Articles View the first Car start but won't run

in Pontiac Grand Prix

sheltop909

3

1230

Thu Dec 08, 2016 10:34 pm

carriedi View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us