All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 

contributions: 3
My 1994 Crv motor jumped timing and on inspection it turned out the distributer?(black electrically box behind the timing belt.area) was melted so I replaced it and it was running grea t for 1day drove about 200miles and it jumps timing again won't start at all again what could be causing this to happen I. Have heard I could bend a valve or piston when it jumps time I Need this car for work can't ruin the motor also is there a way. To get the trouble codes without a code scanner


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
User avatar

contributions: 2078
Images: 37
Location: Oregon
what do you mean jumped time? are you saying you take the timing cover off and line up the timing belt marks and they no longer line up? and what did your distributor look like? How did it come to melt? it should be on the opposite side of the engine from the timing belt. It is where all your spark plugs wires go to. I need more information about what is happening and what you have done.


Attachments:
cr-v 2.0.jpg
cr-v 2.0.jpg [ 90.59 KiB | Viewed 1594 times ]
cr-v dist.jpg
cr-v dist.jpg [ 138.44 KiB | Viewed 1594 times ]
   
Reply with quote  
 

contributions: 3
The distributor ?is clearly not the right name it was a black box behind the timing belt area I was told it jumped time the first time but I am pretty sure itwas the black box that looked melted when it broke down both times it was when I shifted into 4th gear it kinda coughed and died and would not start again.


   
Reply with quote  
 

contributions: 3
No the timing marks didn't line up they were to the left on a slant


   
Reply with quote  
 
User avatar

contributions: 2078
Images: 37
Location: Oregon
if the timing belt alignment is off, don't continue to drive or even crank the engine over. Take the timing cover off and see if you can find a reason for the belt to jump time. Worn belt, tensioner not keeping the belt tight or maybe the water pump has a problem. have you replaced the timing belt?

what was the black box that melted?


   
Reply with quote  
Ask A Question Reply   

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first Honda Accord Jerking and stalling

in Honda

damionlillie23

2

1507

Sat Oct 21, 2017 7:57 am

Vugus View the latest

New Articles View the first 1997 honda civic hx coupe

in Honda

davidkien68

1

1318

Wed Jan 28, 2015 3:04 am

carriedi View the latest

New Articles View the first 2004 Honda Accord LX Odd Sounds - with Video

in Honda

Iknownothing

1

1102

Sat Mar 12, 2016 1:58 pm

carriedi View the latest

New Articles View the first 1994 explorer

in Ford Trucks

Lockemon

3

749

Sat Dec 10, 2016 12:07 pm

carriedi View the latest

New Articles View the first 1994 chevy camaro with a v6 3.4

in Chevy Cars

PeteGutie

1

441

Tue Feb 21, 2017 11:46 am

carriedi View the latest

New Articles View the first Attachment(s) 1994 ford bronco xlt 5.8 351 win no heat

in Ford Trucks

Hlovell1977

1

538

Wed Dec 14, 2016 11:18 am

carriedi View the latest

New Articles View the first 1994 Dodge Dakota Heater

in Dodge And Chrysler

94DodgeDakota

3

1481

Fri Jul 24, 2015 3:03 pm

carriedi View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us