All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 

contributions: 1
I have a 1992 Oldsmobile 88 Royale and I've changed the following trying to get the car to start: starter, crankshaft sensor, ignition coil pack, ICM, fuel pump. Then noticed constant, not blinking, SECURITY LIGHT. Well after changing the ignition switch and getting a new key made...we thought everything was good. I had to remove the key from the ignition switch for 30 seconds. Then tried to start it again, but The car turned over for about 2 seconds... Then would not start. It's getting fuel but no spark. Help.


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
User avatar

contributions: 2078
Images: 37
Location: Oregon
if your security light is staying on you will need to address that first.

does your engine crank over every time? you say there is no spark but you have replaced the crank position sensor and the ignition module...

using an ohm meter you may want to verify the resistance of your key on the white/black wire and the purple/white wire at the passkey module. wiring problems are common.

when you say you changed the ignition switch do you mean the lock and tumbler or the electrical switch? the lock and tumbler, or the key and cylinder, has the wires that go to the passlock module. did you use the same resistor as the old key?


Attachments:
94-88royale.jpg
94-88royale.jpg [ 183.33 KiB | Viewed 1352 times ]
   
Reply with quote  
Ask A Question Reply   

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first 1992 Oldsmobile 88

in Oldsmobile

Rosey

1

1005

Sat Jul 23, 2016 4:49 pm

carriedi View the latest

New Articles View the first 04 Oldsmobile Alero has No brakes!!!

in Oldsmobile

Beginnermechanic

2

797

Thu May 05, 2016 7:25 am

Beginnermechanic View the latest

New Articles View the first Attachment(s) oldsmobile auroua a/c problem

in Oldsmobile

jpruntich

1

873

Fri Mar 18, 2016 10:38 am

carriedi View the latest

New Articles View the first 1995 Oldsmobile Oil leak

in Oldsmobile

matthewmarcum

1

647

Fri Feb 10, 2017 9:33 pm

carriedi View the latest

New Articles View the first 1998 Oldsmobile 88 stahled out and now won't turn over

in Oldsmobile

porkchop0922

1

1010

Thu Jul 14, 2016 10:44 am

carriedi View the latest

New Articles View the first Attachment(s) Where is the ESC module on a 93 Oldsmobile Cutlass Supreme?

in Oldsmobile

Amandanaj

1

1258

Wed Feb 18, 2015 9:16 am

carriedi View the latest

New Articles View the first Attachment(s) 2002 Oldsmobile Alero radio problem

in Oldsmobile

riptor31

3

1951

Mon Mar 09, 2015 11:46 pm

carriedi View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us