All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 

contributions: 2
I have a 96 Olds Ciera, with the 3.1 lt V6. Today while sitting in line for lunch, the car started to make a sigh/cough noise, when trying to accelerate out of the line, the car bogged down, as if it wasn't getting fuel. This has happened before and if I let the car sit for a few minutes, it will crank back up and drive without issue. This time, after letting the car sit for about a half hour, it still wouldn't start. I left the car, came back after work, it started right up without any problem. I was able to drive for maybe a half a mile before the car shut off completely. The car turns over like it wants to start, but won't.
I've checked for spark, all coils are getting spark, you can smell the fuel being dumped but not burned off. I can almost guarantee that when I go out in the morning the car will start. My question is, what could be causing the stalling and failure to restart. I've been told two possible issues, one, the EGR valve blocked. Secondly an issue with the ignition coil mount. I do have a check engine light on, but it was referring to a system purge during non-purge something another.

Thank you!


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
User avatar

contributions: 2078
Images: 37
Location: Oregon
you should check your fuel pressure regulator for leaking fuel into the vacuum line that plugs onto it. Of it could be a coolant temp sensor reading too cold. either one can flood your engine when warm.

you could also have a fuel pump that is going bad. starving your engine for fuel.

with a scanner you could look at your fuel trims and see if your engine is getting too much fuel or not enough fuel when it runs bad or won't start. You could also have more than one problem.

If you have a code for a purge problem it is possible that the purge system could suck fuel or fuel vapors from the tank.

a lot of things for you to check out


   
Reply with quote  
 

contributions: 2
Thanks for the reply, looks like I have my work cut out for me.


   
Reply with quote  
 

contributions: 29
hi, were you able to fix the starting problem? What was it. I have similar problem. thanks


   
Reply with quote  
Ask A Question Reply   

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first Oldsmobile cutlass ciera leaking oil & antifreeze

in Oldsmobile

struggle

1

1016

Thu Jan 14, 2016 12:21 am

carriedi View the latest

New Articles View the first 1993 ciera 3.3 won't start when hot

in Oldsmobile

rcook52459

2

888

Wed May 03, 2017 12:18 am

smgeoca View the latest

New Articles View the first 1996 grand prix transmission problem

in Pontiac Grand Prix

birdie

3

1027

Fri Mar 27, 2015 4:22 am

carriedi View the latest

New Articles View the first Grand Prix engine stalls when turn on lights

in Pontiac Grand Prix

gunny

3

1024

Mon Nov 30, 2015 2:09 am

carriedi View the latest

New Articles View the first 2004 Grand Prix, loss of power at lower speed & stalls

in Pontiac Grand Prix

jenninky

4

1523

Mon Oct 12, 2015 8:59 am

jenninky View the latest

New Articles View the first 1992 Oldsmobile 88

in Oldsmobile

Rosey

1

1005

Sat Jul 23, 2016 4:49 pm

carriedi View the latest

New Articles View the first Attachment(s) oldsmobile auroua a/c problem

in Oldsmobile

jpruntich

1

874

Fri Mar 18, 2016 10:38 am

carriedi View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us