All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 

contributions: 3
My son and I are trying to locate the fuse link on his 1998 OLDS 88 with a V6 engine. Can someone either send directions or better yet, photo's or a video link so we can see where it is at. THANKS DSLJOHN


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
User avatar

contributions: 2089
Images: 37
Location: Oregon
can you tell me why you are looking for a fusible link? is there a circuit you are try to locate a loss of power? If you could tell me what the problem that you are having with your vehicle I might be able to help you.

if it's the starting circuit, here is a wiring diagram


Attachments:
98 olds88 starting.jpg
98 olds88 starting.jpg [ 177.75 KiB | Viewed 1520 times ]
   
Reply with quote  
 

contributions: 3
dsljohn wrote:
My son and I are trying to locate the fuse link on his 1998 OLDS 88 with a V6 engine. Can someone either send directions or better yet, photo's or a video link so we can see where it is at. THANKS DSLJOHN

My son changed a firing coil and spark plug and wire on the #3 cylinder. The car started and ran fine. It had been missing before that.
Somehow, my son turned the key the wrong way while he trying to turn the car off. It made a grinding sound, then died. Then, the car no longer would even crank to start. My son then replaced the starter.
Still won't start. I thought that possibly their might be a fusiable link blown, but I need to know where to look for it physically on the car. Now when he trys to start the car, you can hear a very faint click or two in the lower front engine compartment. It is not the solenoid on the starter. He got under the vechile and layed his hand on it, while I turned the key to try to start it.
A friend of my son mentioned that possibly it was a security issue, and the system won't allow it to start for some reason. THANKS Again for any help in getting the car to run again.


   
Reply with quote  
 
User avatar

contributions: 2089
Images: 37
Location: Oregon
check your starter relay in the underhood fuse panel.

it could be a passkey problem, is the security light on?


   
Reply with quote  
 

contributions: 3
Well, this afternoon, my son's friend figured out that it was the reader-chip in the key switch which was keeping it from running. He jumped it out and the car is now running.....Yeah !!! This is the second time that switch has died. We had the first replaced. But, thank goodness it is running again.


   
Reply with quote  
Ask A Question Reply   

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first 1998 Oldsmobile Achieva electrical problems

in Oldsmobile

mjwettoes

1

1152

Wed Sep 30, 2015 12:46 am

carriedi View the latest

New Articles View the first 1998 Oldsmobile 88 stahled out and now won't turn over

in Oldsmobile

porkchop0922

1

1044

Thu Jul 14, 2016 10:44 am

carriedi View the latest

New Articles View the first Car not starting in below freezing weather

in Buick

GregSmith

1

1479

Tue Jan 05, 2016 11:02 am

tech3 View the latest

New Articles View the first 1998 88LS

in Oldsmobile

Grampagrump

2

983

Sat Dec 10, 2016 4:01 pm

creed View the latest

New Articles View the first Need help 1998 Eighty Eight LS 3.8

in Oldsmobile

Oldschool76

1

151

Mon Oct 30, 2017 11:32 pm

carriedi View the latest

New Articles View the first 1998 Buick lesabre tranny problem help

in Buick

kc224336

1

1670

Tue Dec 30, 2014 10:31 pm

carriedi View the latest

New Articles View the first 1992 Oldsmobile 88

in Oldsmobile

Rosey

1

1030

Sat Jul 23, 2016 4:49 pm

carriedi View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us