GreatAutoHelp.com Car Forums
http://www.greatautohelp.com/forums/

Chevy Truck only starts with stating fluid spray
http://www.greatautohelp.com/forums/viewtopic.php?f=43&t=4670
Page 1 of 1

Author:  Blake [ Sat Dec 29, 2012 4:29 pm ]
Chevy Truck only starts with stating fluid spray

I have a 1988 Chevrolet c1500 pickup, 5.0Liter V-8 305 and It will not start without starting fluid. It has the following new parts: Ignition Control Module, Cap/Rotor, Spark Plugs, Fuel Pump (Now has an Inline Pump mounted on the frame rail), Fuel Filter, Vacuum Lines, Throttle Body/Fuel Injectors, and all wiring and fuses have been checked. If I turn the key the truck with turn over very smoothly but will not start, however I can spray a small amount of fluid and it will.

Author:  ProTech [ Sat Dec 29, 2012 9:35 pm ]
Re: Chevy Truck only starts with stating fluid spray

So does it stay running after you get it started with the starting fluid, or does it die out as soon as the starting fluid is used up?

Author:  Blake [ Sun Dec 30, 2012 4:21 pm ]
Re: Chevy Truck only starts with stating fluid spray

The truck will stay running after a little starter fluid is sprayed. Then it runs and drivess fine until i shut it off again.

Author:  ProTech [ Sun Dec 30, 2012 7:55 pm ]
Re: Chevy Truck only starts with stating fluid spray

Ok, so then your problem is somewhere with the fuel delivery. Either you don't have a strong enough pump, or the wrong injectors. Usually it's a pump problem, either not enough pressure or volume. The amount of fuel needed to start the truck is not being delivered, but there is enough to keep it running after it's started with the starting fluid.

Seeing as how you put an inline pump on it, that is obviously not factory, you should check to make sure you have enough fuel pressure and/or volume. You may want to get rid of that pump if it's the problem and put a new factory pump back in the tank. Also, just some more information for you...if you left the old pump in the tank when you installed an inline pump, that's probably your problem. You need to put a different sending unit/pipe in the tank when you install an inline pump. Just FYI...

Author:  Scottie [ Sat Nov 11, 2017 12:22 pm ]
Re: Chevy Truck only starts with stating fluid spray

ACDelco 15-8240 GM Original Equipment Multi-Purpose Relay

Page 1 of 1 All times are UTC - 6 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/