All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 
I have a 1988 Chevrolet c1500 pickup, 5.0Liter V-8 305 and It will not start without starting fluid. It has the following new parts: Ignition Control Module, Cap/Rotor, Spark Plugs, Fuel Pump (Now has an Inline Pump mounted on the frame rail), Fuel Filter, Vacuum Lines, Throttle Body/Fuel Injectors, and all wiring and fuses have been checked. If I turn the key the truck with turn over very smoothly but will not start, however I can spray a small amount of fluid and it will.


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
User avatar

contributions: 665
So does it stay running after you get it started with the starting fluid, or does it die out as soon as the starting fluid is used up?
_______________

GM Dealer Technician For 18+ Years
In the automotive industry for 20+


   
Reply with quote  
 
The truck will stay running after a little starter fluid is sprayed. Then it runs and drivess fine until i shut it off again.


   
Reply with quote  
 
User avatar

contributions: 665
Ok, so then your problem is somewhere with the fuel delivery. Either you don't have a strong enough pump, or the wrong injectors. Usually it's a pump problem, either not enough pressure or volume. The amount of fuel needed to start the truck is not being delivered, but there is enough to keep it running after it's started with the starting fluid.

Seeing as how you put an inline pump on it, that is obviously not factory, you should check to make sure you have enough fuel pressure and/or volume. You may want to get rid of that pump if it's the problem and put a new factory pump back in the tank. Also, just some more information for you...if you left the old pump in the tank when you installed an inline pump, that's probably your problem. You need to put a different sending unit/pipe in the tank when you install an inline pump. Just FYI...
_______________

GM Dealer Technician For 18+ Years
In the automotive industry for 20+


   
Reply with quote  
 
ACDelco 15-8240 GM Original Equipment Multi-Purpose Relay


   
Reply with quote  
Ask A Question Reply   

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first 96 Chevy 4×4 truck

in Chevy Trucks

jason

1

682

Sat Aug 06, 2016 11:12 am

carriedi View the latest

New Articles View the first 97 chevy truck 15004x4

in Chevy Trucks

streetstalker56

1

763

Fri Mar 18, 2016 10:46 am

carriedi View the latest

New Articles View the first chevy silverado truck bed loose

in Chevy Silverado

Sdixon

1

1319

Sat Oct 03, 2015 10:23 am

carriedi View the latest

New Articles View the first 1992 GMC Sierra 1500 4x4 dies w/out starter fluid constantly

in GMC Trucks

xyla

3

1241

Mon Feb 16, 2015 11:12 am

carriedi View the latest

New Articles View the first Ran out of gas have to prime carburetor with gas starts some

in Chevy Tahoe

Richierich

1

359

Mon May 15, 2017 10:49 am

carriedi View the latest

New Articles View the first Starts bit doesn't stay running

[ Go to page: 1, 2 ]

in Chevy Silverado

CrazyW

8

1187

Sat Jun 17, 2017 12:13 pm

CrazyW View the latest

New Articles View the first 1999 suburban 5.7 Starts intermittently Cranks few second

in Chevy Suburban

Ndrivers1988

3

669

Sat Jul 23, 2016 12:19 am

carriedi View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us