All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 

contributions: 1
First time on site so let me see if I know as much asi think -well I have seen qustions close to mine.problem is with a 4L60E (16-bolt pan) it is in a 1999k-1500 4by4 with a 5.7L or 350CI whatever you want to call it. I scaned it and got a po500 & 501.

I think it been a while back anyway it said it was the VSS and the other code said low input to the VSS- vehicle speed sensor.so now the coupe'degra I bought the trk late 04 and got lots of maint recp 1 for a new trans & transfercs so now the symtoms with eng warm or not put in dr start rolling & no spdomitr (then I can tell it will only dr in 1st &2nd)so I go 1 mile or 15 just easeing along then shut it off maybe 5or30 min start it up put in drive move40ft spdomitr starts working trk shifts fine so what is it ?

I've been told just the vss to the whole trans bad (also can anyone tell me where the vss is located at on that trans or case) been told 25 diff places on that to thank you for the info!


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
User avatar

contributions: 2129
Images: 37
Location: Oregon
I wish I could tell you it's a pinpoint item. But, cars don't work like that any more. Your transmission is probably NOT your problem. There is a gear in the trans-system that turns the VSS sensor. the vss sensor sends the signal to the instrument cluster. the instrument cluster then sends the signal to the ecm. You could have a bad sensor, a bad cluster or a bad ecm. (Not to mention wiring) You will need to have a scanner and a graphing dvom or a lab scope. you have to look at the signal coming out of the speed sensor and watch the scanner to see if the vss is not sending the signal or it is sending a signal but the ecm is not getting it. The instrument cluster may be dropping the signal.


Attachments:
File comment: Chevy Truck K1500 4x4 transfer case picture.
chevy_k1500_transfercase.jpg
chevy_k1500_transfercase.jpg [ 74.98 KiB | Viewed 394 times ]
   
Reply with quote  
Ask A Question Reply   

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first 96 Chevy 4×4 truck

in Chevy Trucks

jason

4

860

Thu Nov 30, 2017 1:10 pm

carriedi View the latest

New Articles View the first 97 chevy truck 15004x4

in Chevy Trucks

streetstalker56

1

834

Fri Mar 18, 2016 10:46 am

carriedi View the latest

New Articles View the first chevy silverado truck bed loose

in Chevy Silverado

Sdixon

1

1436

Sat Oct 03, 2015 10:23 am

carriedi View the latest

New Articles View the first 95 Chevy Silverado Crazy Mil Light Problem

in Chevy Silverado

docclock

1

549

Fri Feb 24, 2017 11:45 am

carriedi View the latest

New Articles View the first 2008 Chevy trailblazer crank sensor problem

in Chevy Trailblazer

Ronnie

2

1186

Fri Jun 26, 2015 7:02 am

Ronnie View the latest

New Articles View the first 2007 Chevrolet avalanche 5.3 L V8 Truck Transmission

in Chevy Avalanche

Mrblaster

1

720

Sun Apr 17, 2016 1:40 pm

carriedi View the latest

New Articles View the first 1999 suburban 5.7 Starts intermittently Cranks few second

in Chevy Suburban

Ndrivers1988

3

745

Sat Jul 23, 2016 12:19 am

carriedi View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us