All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 

contributions: 1
I have a 1997 supercharged GTP (3800). I have noticed that when i try to leave for work in the morning, sometimes the radio, power windows, and wipers do not work. Sometimes it takes 2 minutes for them all to come back on. Other times i drive all the way to work (about a 15 min drive), and they never turn on. Anyone know what the problem could be? I read that it could be a fuse; but if a fuse was blown, wouldnt that mean that it would not turn on at all? I also have aleak on my passenger side when it rains.


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
I have the same problem in mine but it's the hearer fan and the dash lights that go out in mine


   
Reply with quote  
 
User avatar

contributions: 2077
Images: 37
Location: Oregon
eyj80962: you should have your accessory time delay relay behind the right side instrument panel above the fuse block. That relay controls the radio and the windows. The body control module turns on this relay. you will need to check if it's the relay not working or the module not turning on the relay.

the wipers are on another circuit. The wipers and the body control module are on the same circuit from the ignition switch. You will need to verify the brown wire from the ignition switch has power when the problem exists. Could be a problem with the ignition switch if there is no power on the brown wire when the key is in the run position.


   
Reply with quote  
 
User avatar

contributions: 2077
Images: 37
Location: Oregon
guest: heater fan and dash lights, do they always go out at the same time or is it one goes out some times and the other goes out at other times? What do you mean the dash lights go out? The dash illumination lights or the warning and turn signal lights?


   
Reply with quote  
Ask A Question Reply   

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first 1995 oldsmobile achieva dash and tail lights don't work!

in Oldsmobile

Myk2015

3

1565

Mon Oct 19, 2015 10:21 am

carriedi View the latest

New Articles View the first need fuse for 1976 Ford Chateau, RV,is not at auto zone

in Oldsmobile

jly

7

1519

Tue Apr 14, 2015 7:07 pm

carriedi View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us