All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 

contributions: 2
The tail lights on both sides working. Drivers side, all three functions work. Passenger side, only the tail light works. It's the same bulb, I think it's called a dual filament bulb. Changed it, worked a week. Changed it again, only worked for a block! I have zero extra cash for a mechanic, have to try to repair this myself. Any ideas, greatly appreciated. Thanks in advance.


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
User avatar

contributions: 2078
Images: 37
Location: Oregon
Not sure what your problem is. what circuit stops working? Tail light is one circuit. It is separate from other circuits. The turn signal is another circuit but that may be tied to the brake light circuit. What is it that stops working?

you are correct that the light bulbs are the same from side to side but is it that the bulb filaments get burned out (you should be able to visually see the separate filaments) or does the bulb stop working? You could have a bad socket or a problem with the wiring.

do you have a 12 volt test light to test your light circuits?


   
Reply with quote  
 

contributions: 2
I know it's been a while, I was sick, and it's too cold here to do this outside. OK. The rear brake light and blinker are the same bulb as the tail light. It's a dual filament. The brake and blinker went out. The regular tail light still works. I replaced it. Drove a block, hit the brake, it went out immediately. I got an indication on the warning light panel. I'm trying to figure out why one filament in dual filament bulb would keep failing. Only one side, drivers side is fine, so it's not the thing under the brake pedal that lights up the brake lights. And it worked until I pressed the brake. Is this a bad socket maybe?


   
Reply with quote  
 
User avatar

contributions: 2078
Images: 37
Location: Oregon
does the filament burn out or is the bulb not working? you could have a bad socket where there is a bad connection for the brake light circuit.


   
Reply with quote  
Ask A Question Reply   

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first Passenger front window regulator

in Buick

w5sny

1

798

Thu Jun 30, 2016 10:21 am

carriedi View the latest

New Articles View the first ABS ,tc brake light ,NO connection?

in Pontiac

showdown

4

1416

Fri Dec 05, 2014 7:58 pm

showdown View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us