All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 

contributions: 3
I have a 2004 pontiac grand prix gtp recently installed a kenwood double din. The first person really screwe. Up cut factory wiring plug. I had it resolved and put on. I used the Wal-Mart interface with chimes. Stereo works, but I lose the gauges , fuel, tach and temp. They will come back on and go off. Car is running fine. What is causing this.


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
User avatar

contributions: 2089
Images: 37
Location: Oregon
wow, that's going to be a tough one. You will have to verify every wire that used to go to the radio. you will probably need to remove the radio and see if the dash works normally with the radio disconnected from the wire harness. If the dash works fine with the radio removed you will have to go through and check the radio wiring diagram and check it against the car wiring. If the dash still acts up you will have to go and check what wires were cut and how they were put back together.

you could use a scanner and scan the dash for codes. you could also look at the dash data stream. See if you can see what is happening when it turns on and off.


   
Reply with quote  
 

contributions: 3
Great. I Do know that I had the stereo off and the dic still shut down and came back on. I need the diagram coming from the car to the plug that was cut and spliced back on.


   
Reply with quote  
 
User avatar

contributions: 2089
Images: 37
Location: Oregon
here is the radio without satellite and without factory amp.


Attachments:
radio top.jpg
radio top.jpg [ 188.6 KiB | Viewed 2023 times ]
radio bottom.jpg
radio bottom.jpg [ 164.16 KiB | Viewed 2023 times ]
   
Reply with quote  
 

contributions: 3
Thank You! If you have it, could you post the diagram from the car? The Factory plug? With so many being cut as short as they were. like the green wires i believe, I wonder if it is that plug that was spliced back in. Can I go to a junk yard and cut one with wires long enough to splice? Replacing the entire wiring system sounds like more than I can afford.Before I found the plug, it was hard wired. The DIC was working correctly. The correct diagram for it would be great, especially if it has to be hard wired again.


   
Reply with quote  
 
User avatar

contributions: 2089
Images: 37
Location: Oregon
the wiring diagram shows the connectors. pins A1 to B12 are in C1 (connector one) A through M are in C2 (connector2)

many radio manufacturers make a wiring harness adapter so you can plug into the factory harness without any splicing.


   
Reply with quote  
 
My temp gauge stopped working today. I went through a couple forums and did the most simple thing that worked for one of the people that had this issue. That is simply disconnect the battery and clean the terminals. I'm not that much of a car guy but long ago when i installed a system in my car i noticed that corrosion was forming on my battery. That and it would dim my lights. The deck you installed may be taking just enough extra power to cause agauge issue. Give it a shot is free and simple attempt. Disconnect battery (i had mine off for 30min) clean terminals and cross your fingers.


   
Reply with quote  
Ask A Question Reply   

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first 2002, 3.1, Grand Prix, ROUGH/SURGING idle at a stop

in Pontiac Grand Prix

goodwinbj

1

196

Mon Jul 31, 2017 10:02 pm

carriedi View the latest

New Articles View the first Attachment(s) Pontiac grand prix low oil level light

in Pontiac Grand Prix

rockin49

1

1252

Tue Oct 27, 2015 10:14 am

carriedi View the latest

New Articles View the first Attachment(s) 2002 Pontiac Grand Prix GTP cooling fans not working

in Pontiac Grand Prix

wwlrak

3

602

Wed Jul 19, 2017 2:47 am

carriedi View the latest

New Articles View the first 2007 Grand Prix no Low Beams

in Pontiac Grand Prix

ellen

1

947

Fri May 22, 2015 3:04 am

carriedi View the latest

New Articles View the first 1995 Grand Prix Gtp won't idle

in Pontiac Grand Prix

Pipeboy

1

721

Wed Apr 13, 2016 12:46 am

carriedi View the latest

New Articles View the first throttle body for 2004 grand prix

in Pontiac Grand Prix

ralph

1

1174

Sun May 03, 2015 4:12 pm

carriedi View the latest

New Articles View the first 1996 grand prix transmission problem

in Pontiac Grand Prix

birdie

3

1054

Fri Mar 27, 2015 4:22 am

carriedi View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us