GreatAutoHelp.com Car Forums
http://www.greatautohelp.com/forums/

1998 Buick Lesabre no instrument lights and won't start
http://www.greatautohelp.com/forums/viewtopic.php?f=12&t=5557
Page 1 of 4

Author:  locklin58 [ Tue Jun 04, 2013 10:49 am ]
1998 Buick Lesabre no instrument lights and won't start

I have a 1998 Buick lesabre custom, It won't start. All of the instrument panel lights are off when I turn the Key forward to crank. they will come on as I jiggle it in the start position and the starter turns over and the car starts. But upon releasing the key it dies. I have replaced the Key Lock Cylinder with new resistance key, with the same results. Help ! The security light is on in the brief moment the car starts and, or however long I hold the key in the run position.

Author:  carriedi [ Wed Jun 05, 2013 10:03 am ]
Re: 1998 Buick Lesabre no instrument lights and won't start

is the security light on or flashing?

Author:  TerryAuto [ Thu Jun 06, 2013 5:02 pm ]
Re: 1998 Buick Lesabre no instrument lights and won't start

locklin58 wrote:
I have a 1998 Buick lesabre custom, It won't start. All of the instrument panel lights are off when I turn the Key forward to crank. they will come on as I jiggle it in the start position and the starter turns over and the car starts. But upon releasing the key it dies. I have replaced the Key Lock Cylinder with new resistance key, with the same results. Help ! The security light is on in the brief moment the car starts and, or however long I hold the key in the run position.

Sounds like you have an ignition switch problem. Wiggling key also wiggles to ignition switch. The ignition switch feeds most of the car electrical system. If the lights only come on when moving it around, then it sound like a bad switch.

Author:  locklin58 [ Fri Jun 07, 2013 8:22 am ]
Re: 1998 Buick Lesabre no instrument lights and won't start

The security light does not come on as you 1st attempt to start the engine. The key and the switch along with the key lock cylinder have all been replaced and as for the key a new key with resistor was made. Yet the before mentioned problems still exist.

Author:  carriedi [ Sat Jun 08, 2013 2:09 am ]
Re: 1998 Buick Lesabre no instrument lights and won't start

ok, let me see if I get the right picture, You turn the key to run. the dash lights light up like normal. No security light. You turn to start and the engine cranks over but the engine doesn't start. Or does the engine not crank over? If the engine does turn over but doesn't start you will need someone to help you out. Someone needs to check if you have fuel pressure, spark and injector pulse when you crank the engine over. If you have spark and fuel pressure but the injector pulse turns off when you turn the key back to the run position the security is turning off your engine. If you don't have 48 to 55 psi fuel pressure key on engine off, look for a fuel delivery problem. If you don't have spark look at the crank sensor. If the car doesn't crank over check the yellow wire from the ignition switch to the starter enable relay.

have you tried to leave the ignition in "run" and use a remote starter?

Author:  locklin58 [ Mon Jun 10, 2013 11:38 am ]
Re: 1998 Buick Lesabre no instrument lights and won't start

I state once again, that the instruments do not light up with the key in the run position. Only in the crank position do they light up. When the key is released to disengage the starter as the car is running, the engine dies.all lights are on while in the crank position.

Author:  carriedi [ Tue Jun 11, 2013 2:05 am ]
Re: 1998 Buick Lesabre no instrument lights and won't start

locklin58 wrote:
I have a 1998 Buick lesabre custom, It won't start. All of the instrument panel lights are off when I turn the Key forward to crank. they will come on as I jiggle it in the start position and the starter turns over and the car starts. But upon releasing the key it dies. I have replaced the Key Lock Cylinder with new resistance key, with the same results. Help ! The security light is on in the brief moment the car starts and, or however long I hold the key in the run position.


lets start from the beginning. there is off, acc, run, start. Crank and start would be the same. Lights off when I turn key forward to crank tells me no lights in start. It didn't tell me lights off in run. So the lights are off in run but are on in start then?

Power into the ignition switch is the red wire from the IGN sw 60a fuse in the left maxi fuse block.

Power Out of The ignition switch has a pink wire that is supposed to be Batt+ in run, bulb test and start. It powers up fuses for injector fuse 7, pcm fuse 8, fuel pmp fuse 6, engine obd2 fuse 5, and other stuff. Check to see if power is active on that wire key in run and start. you can check it at the wire or just check it at one of the fuses.

orange wire hot in run. brown wire hot in acc, run. light blue hot in run. yellow wire hot in start. But Pink is the main one to check first.

Attachments:
File comment: Buick Lesabre ignition switch picture.
98 lesabre ing sw.jpg
98 lesabre ing sw.jpg [ 51.6 KiB | Viewed 7930 times ]

Author:  Digger [ Sun Jul 05, 2015 11:57 am ]
1996 Buick Lesabre no instrument lights and won't start

I have a 1996 Buick LeSabre. Wife was stranded at a trailhead parking lot thinking battery was dead. Upon arrival, tried to jump it but will not crank. Turning key to run allows the radio, blower, etc. to work but, NO lights on light strip across dash (ABS, CHECK ENGINE, etc.) and the gauges do not move (battery, water, oil, etc.). No solenoid clicking on starter. Checked all fuses and all are OK. Thought security issue but, cannot see the security light since I believe it is on the strip of lights that will not light. Had battery tested and cleaned/checked battery connections. HELP!!!

Page 1 of 4 All times are UTC - 6 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/